No sound from factory speakers - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 10-26-2009, 12:54 AM   #11
Member
Posts like a V-Tak
 
Elcamino man's Avatar
 
Join Date: Aug 2009
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Elcamino man is on a distinguished road
Default

If it were an amp, it would be on the drivers side and say "monsoon" in red on the amp. I have the monsoon amp on the drivers side, and some other box on the passengers side. I don't know when GM moved from the Bose system to the Monsoon system though. Go ahead and take a pic and post it. Pics are always good :^)
Elcamino man is offline   Reply With Quote
Old 10-26-2009, 07:09 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
drlaffoon is on a distinguished road
Default

I am not allowed to post pictures yet. One box is and and the other is ALPS rear intigration system. I do not see any cut wires from the drivers seat back to the trunk.
drlaffoon is offline   Reply With Quote
Old 10-26-2009, 07:11 PM   #13
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
drlaffoon is on a distinguished road
Default

Where does the ribbon cable convert to real wires
drlaffoon is offline   Reply With Quote
Old 10-28-2009, 02:29 AM   #14
Member
Posts like a V-Tak
 
Elcamino man's Avatar
 
Join Date: Aug 2009
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Elcamino man is on a distinguished road
Default

in the amp
Elcamino man is offline   Reply With Quote
Old 10-28-2009, 02:36 AM   #15
Member
Posts like a V-Tak
 
Elcamino man's Avatar
 
Join Date: Aug 2009
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Elcamino man is on a distinguished road
Default

I would take the head unit out, get at the gm07 wiring harness and hook up the remote power on from the aftermarket head unit to the remote power on, on the harness and see if you get sound. If you have the monsoon amp, all you need to do is power it up. And i would use the factory amp. it does all the processing for the factory system. Untill you get a new system, speakers, amps and the like.
Elcamino man is offline   Reply With Quote
Old 10-28-2009, 01:52 PM   #16
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
drlaffoon is on a distinguished road
Default

Quote:
Originally Posted by Elcamino man View Post
I would take the head unit out, get at the gm07 wiring harness and hook up the remote power on from the aftermarket head unit to the remote power on, on the harness and see if you get sound. If you have the monsoon amp, all you need to do is power it up. And i would use the factory amp. it does all the processing for the factory system. Untill you get a new system, speakers, amps and the like.
I am fairly certain there is no factory power amp in the car unless it is under the dash. I have had the back seats out, trunk torn apart and from what it sound like if the ribbon run to the factory amp and then converts to speaker wire then the only place an amp can be in in the dash but know one has said the is the case. There are no ribbons running back under the back seat nor into the trunk that I can tell.

I am going to pull the head unit and connect it to an external speaker to double check the unit is not stuck in some kind of ATT mode. I know I should have check this already but figured new is new.
drlaffoon is offline   Reply With Quote
Old 10-28-2009, 02:13 PM   #17
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
drlaffoon is on a distinguished road
Default

I hooked an external speaker to the head unit and have sound so not a bad head unit.

I am missing something not sure what. I have nothing that says monsoon that i can see i am getting power from the ribbon.

Any other thoughts to use factory wiring.

Thanks for all the help
drlaffoon is offline   Reply With Quote
Old 10-28-2009, 10:09 PM   #18
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Oct 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
drlaffoon is on a distinguished road
Default

I found the spot where they cut the wires. in the harness behind the panel next to the emergancy brake. I have sound now.
drlaffoon is offline   Reply With Quote
Old 10-28-2009, 10:20 PM   #19
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Wow. Talk about finding a needle in a haystack. Good job. You probably know your car a lot better now.
2kg4u is offline   Reply With Quote
Old 10-29-2009, 02:51 AM   #20
Member
Posts like a V-Tak
 
Elcamino man's Avatar
 
Join Date: Aug 2009
Posts: 81
Thanks: 0
Thanked 0 Times in 0 Posts
Elcamino man is on a distinguished road
Default

Sweet! glad you figured it out
Elcamino man is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
A few tips, tricks, and techniques replacing S10/ Blazer factory speakers GunsOfNavarone Audio (and aftermarket electronics) 0 11-29-2014 09:20 AM
Upgrading from factory tape player to factory CD player ComfyCar Audio (and aftermarket electronics) 10 04-17-2005 09:05 PM
Sound without Speakers.... glanghus Lounge 2 04-07-2004 04:06 PM
switching from factory Tape to Factory CD player SSEimatt93 Audio (and aftermarket electronics) 2 07-17-2003 02:22 PM
How do I replace factory amplified speakers? 94SSei Audio (and aftermarket electronics) 15 05-31-2003 09:35 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.