my radio in my 03 ssei doesn't work - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 04-20-2007, 11:04 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2005
Location: mukwonago,wi
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
scoobydoo34 is on a distinguished road
Default my radio in my 03 ssei doesn't work

All of a sudden my sound just went away. The radio still work and shows everything like it should but there is no sound for anything anymore. I'm guessing it is something with the stock amp. This happened once before but it ended up comming back on after a couple days. And just to note I have a after market amp hooked up to the stock radio. It is wired in through the two speakers in the back window. Has this happened to anyone one before or know what causes it? Is there some kind of saftey thing that shut it off if it is overloaded? The aftermarket subs have been in there for like 2 years and this is the 2nd time it has happened. Any help or idea'* would be greatly appreciated. Thank you.
scoobydoo34 is offline   Reply With Quote
Old 04-21-2007, 08:36 AM   #2
Senior Member
Posts like a Turbo
 
Join Date: Aug 2006
Location: bloomington, IN
Posts: 424
Thanks: 0
Thanked 0 Times in 0 Posts
Mista_SC is on a distinguished road
Default

I don't know exactly, but something similar happend to mine, My CD player wouldn't accept "official" CD'* they'd only play burnt ones? after a couple of days jacking with it, the cd player finally saw it my way It'* not just our cars that this happens too, a woman I work with desribed similar problems in her 04-05 GMC Envoy also.
Mista_SC is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radio Display doesn't work blakeburcham Audio (and aftermarket electronics) 3 03-31-2009 12:50 AM
1/2 of my dashboard doesn't work on my 93 ssei mekobes44 1992-1999 1 06-04-2005 12:31 PM
ABS, traction control doesn't work 95 sse jeffreyeffrey 1992-1999 8 04-21-2003 05:14 PM
radio doesn't work help! rwe62382 1992-1999 13 03-12-2003 05:58 PM
Spedometer doesn't work!?!? Buddha Jones 1992-1999 4 09-25-2002 08:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.