i need some major HELP - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 05-22-2004, 11:53 AM   #11
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2004
Location: Shoreview, MN
Posts: 603
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi_MN is on a distinguished road
Default

no no no no no.....

that little plug isnt for the stock speaker, the stock speaker plug i cut off and put in glove box, this looks like a little plug for lord kows what...

i tried putting my new speaker wires on that little plug and still it does not want to work....

im mad... should i see if best buy can do this? but i dont want to pay them $40 for one speaker,...
SSEi_MN is offline   Reply With Quote
Old 05-22-2004, 02:03 PM   #12
Senior Member
Posts like a Turbo
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

if you tried the wires that ran to the plug that went to the factory speakers and it did not work then you got me. are you sure that is what you did? you are not running a amp are you? if you are just putting in new speakers to the stock radio you need to connect your speaker wires to the wires of the plug that was going to the stock speakers. cut the plug off and run 2 wires from each one. one to the tweeter/mid and one to the woofer. do this on both side and ypu should be all good
excessive81 is offline   Reply With Quote
Old 05-22-2004, 09:20 PM   #13
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Apr 2004
Location: Shoreview, MN
Posts: 603
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi_MN is on a distinguished road
Default

after messing aroudn wiht it for almsot 2 hours i have concluded its just a weak as hell signal ont he driver rear side.... i can get it to play BUT just faintly...

so what i did was runk a wire from the other 6x9 to this one and it works now but now its mono, not stereo :(


ahhhh, can best buy do stereo system re-wirings or who can? how much?
SSEi_MN is offline   Reply With Quote
Old 05-24-2004, 09:03 AM   #14
Senior Member
Posts like a Turbo
 
excessive81's Avatar
 
Join Date: Dec 2003
Location: INDIANA
Posts: 248
Thanks: 0
Thanked 0 Times in 0 Posts
excessive81 is on a distinguished road
Default

you can for free. just pull the stereo out and find the wires that are supposed to be the speaker wires. cut them and run new wire to the speakers. just leave the old and hind the new. i am sure some one has the color codes for your radio
excessive81 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Major electrical problem! need help! Bwayney Everything Electrical & Electronic 9 10-19-2010 05:55 AM
I need major HELP ASAP with supercharger coupler. bandit01 Forced Induction 13 04-30-2007 09:42 AM
Major Winter whorage. First major picture post. jshelton54 Your Ride: GM Pictures & Videos 32 01-21-2007 01:07 AM
I need some major motivation Maymybonnieliveforevr Lounge 57 09-07-2006 11:04 AM
Need some help. Major body work needs to be done. DemonKnightDK Detailing & Appearance 2 02-24-2004 01:14 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.