factory unit, - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 07-21-2006, 11:01 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
mista_sse is on a distinguished road
Default factory unit,

is only playing select CDs? for some reason it doesn't play "Legit" CD'* and it plays certain burnt ones? I'm wondering what the hell is this things problem?
mista_sse is offline   Reply With Quote
Old 07-24-2006, 02:14 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Apr 2004
Posts: 606
Thanks: 0
Thanked 0 Times in 0 Posts
Chinski is on a distinguished road
Default

Factory units being picky about burned CD'* is common.

Does it play some original CDí* or none at all?
Chinski is offline   Reply With Quote
Old 07-24-2006, 02:18 PM   #3
Senior Member
Certified Car Nut
 
Join Date: Jul 2003
Location: Robbinsdale, MN
Posts: 15,408
Thanks: 0
Thanked 0 Times in 0 Posts
MOS95B is on a distinguished road
Default

First guess based on lack of information, through a cleaner disk in there (not cleaner as in "not as dirty", cleaner as in "cleans the lens" )
MOS95B is offline   Reply With Quote
Old 07-24-2006, 07:13 PM   #4
Junior Member
Thread Starter
 
Join Date: Jan 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
mista_sse is on a distinguished road
Default

Quote:
Originally Posted by MOS95B
First guess based on lack of information, through a cleaner disk in there (not cleaner as in "not as dirty", cleaner as in "cleans the lens" )

..............yea, that might work MOS, I'm wondering why it doesn't play a legit CD though I mean, the CD'* I have don't have any scratches what so ever, the burnt ones scratch pretty easy so I'm stomped to as why it plays scratchy burnt copy'* but no clean legit CD'*?

I'll by a cleaning kit and update you later,
mista_sse is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Amp and sub with factory head unit j_hosch99 Audio (and aftermarket electronics) 8 03-03-2008 04:05 PM
Factory Keyless Entry...screwed-up by After-Market unit. spit Everything Electrical & Electronic 7 03-19-2007 01:02 AM
Factory CD head unit... Cyric78 Audio (and aftermarket electronics) 9 08-24-2006 01:49 AM
factory head unit removal on a '95 SE? erics95se Audio (and aftermarket electronics) 2 03-19-2006 12:46 AM
will a aftermarket head unit work with my factory changer? bigdawg56 Audio (and aftermarket electronics) 1 12-30-2004 08:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.