Error 11 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 12-05-2004, 04:01 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2004
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Strangelove is on a distinguished road
Default Error 11

I bought my 99 Bonnie this summer. It has a tape deck, which i use to hook up my mp3 player with a tape adapter. Now that it is getting cold, whenever I start the car and put in the adapter, it clicks around for a few seconds and gives me an "E 11" or "Ell" message. Once the car warms up it will play the tape fine. Any ideas would be appreciated.
Strangelove is offline   Reply With Quote
Old 12-05-2004, 04:03 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

The tapoe head maybe dirty, or the tape player maybe like me.....Can't work or think when cold lol
LakevilleSSEi is offline   Reply With Quote
Old 12-05-2004, 04:52 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2004
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Strangelove is on a distinguished road
Default

yes, i think the problem is definitely the temperature. just wondering if anybody knows hot to fix it (other than letting the car warm up).
Strangelove is offline   Reply With Quote
Old 12-07-2004, 04:50 PM   #4
Senior Member
Posts like a Turbo
 
Join Date: Mar 2004
Posts: 230
Thanks: 0
Thanked 0 Times in 0 Posts
glanghus is on a distinguished road
Default

Hmm, I haven't came across anyone that knows any of those error codes, and I've been looking for a while.

If you wanted to take the deck apart, I'm sure you could lube a couple areas, and if it'* like the cd players, clean a few contacts/switch(*) and it might work better.

Your best bet is to get an aftermarket cd player, however!
glanghus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
16 MPG on 93 SSEi, runs fine, no error codes-is this normal? billha 1992-1999 21 03-08-2009 06:31 PM
help with error codes before I make before and after marks.. delta88 1992-1999 22 02-24-2003 12:17 PM
Tech info error iRocco General GM Chat 7 01-30-2003 01:13 PM
Forum Error buickpower3800sc Performance, Brainstorming & Tuning 4 01-28-2003 07:34 AM
Error 41 (cam sensor circuit) on bonnie 93 se gnes 1992-1999 5 11-10-2002 09:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.