help with error codes before I make before and after marks.. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-19-2003, 03:57 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Plymouth / Northville Michigan
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
delta88 is on a distinguished road
Default help with error codes before I make before and after marks..

**Assume these are for a 1990 bonne.. at least i think that they are the same from olds to bonne cause both have the 3800 series 1 LN3 ..
E024 (E027 E028 E029) E031
I looked in an older post and saw someone talk of error codes.. I looked up the bonneville code in my olds book and it was the same....ok...cool...

E024 = vehicle speed sensor

E027,28,29 = gear switch diagnosis.

E031 = Park/Neutralswitch circut

none of these error codes give an SES light but I think that they are causing shifting probs that I notice... like coming out of a turn I give it a little kick and it takes a sec' to registor the "kick" and then it goes.... like a dip then it goes... if anything has anyone herd of these things before? any causes/ fixs? if it matters the engine has been well kept by its first owner and was a summer only car.
thanks for all the help.

If it helps I have a 1966 bonneville conv. was grandpas' 389cid 4bbl widetrack.
delta88 is offline   Reply With Quote
Old 02-19-2003, 01:35 PM   #2
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Plymouth / Northville Michigan
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
delta88 is on a distinguished road
Default

****Message movement******

CAN THIS POST BE TRANSFERED OVER TO THE MAINTANANCE/MECHANICAL BOARD?

THX
delta88 is offline   Reply With Quote
Old 02-19-2003, 09:07 PM   #3
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

Shouldn't have a 4T60-E in a 90 anything! 91 could happen if made late in the year though!
DeathRat is offline   Reply With Quote
Old 02-19-2003, 09:22 PM   #4
Senior Member
True Car Nut
 
Join Date: May 2002
Location: Edmonton, AB Canada
Posts: 2,621
Thanks: 0
Thanked 0 Times in 0 Posts
DeathRat is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
Glad to have someone else verify that its a 440-T4...

So what do you think is wrong with the guys car Rat?
LOL, sounds to me like YOU may have found it before I could! I agree that all the "switch" codes shouldn't be on at one time too! It'* either wiring or connector is my first guess!
DeathRat is offline   Reply With Quote
Old 02-19-2003, 09:54 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Does your speedometer ever cut out?
fuddyduddy121 is offline   Reply With Quote
Old 02-20-2003, 01:57 AM   #6
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Plymouth / Northville Michigan
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
delta88 is on a distinguished road
Default

the speedo has worked fine the whole time i've had the car.. all of about 3 or 4 months...
I will have to get under there to check the plugs on those connectors in the next few days... the under carrage is cleaner than an operating table....

cruise works..speedo is great... I do have a delco starter which was put on the 3800'* late in the model year of 90.... the early models got the 200 doller mitsubishi as oppsed to mine which is 60bux to replace if needed...

so ya'lll think i have plugs undone.. cause I go into the diagnosis and clear all of the codes and those come back before I even move the car or put it into gear...

now if the connectors where unplugged what would it effect?

again
delta88 is offline   Reply With Quote
Old 02-21-2003, 02:54 AM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Plymouth / Northville Michigan
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
delta88 is on a distinguished road
Default

what am i looking for with the tcc and 55mph?
delta88 is offline   Reply With Quote
Old 02-21-2003, 03:35 AM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Just seeing if it locks up by what rpm'* you run at 55mph. We can tell if you're in 3rd or OD that way. All ya gotta do is go 55, hold if for a few seconds, and make sure the rpm'* drop under 2k....actually 2k should be closer to 65 or 70. Try it and feed us the numbers. We'll lick this.
willwren is offline   Reply With Quote
Old 02-21-2003, 03:53 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Plymouth / Northville Michigan
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
delta88 is on a distinguished road
Default

lets see.. [email protected] [email protected] [email protected] and a steady [email protected]
all of the speeds I held for a bit and set the cruise to see what was a steady reading... ok.. .. cause there was a time when i was in d not od and i saw the gas milage was crap and i was on the highway so i looked saw it in d and put it in od and i heard it shift again and the milage went back up so i think it is shifting ok but when i turn and get on it it dips for a sec or 2 and then takes off.. .

any more thoughts?
again
delta88 is offline   Reply With Quote
Old 02-21-2003, 03:58 PM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Ok, my thoughts are the tranny is working correctly, it just doesn't KNOW that it is, or rather the PCM doesn't know that it is. We're probably talking a wiriing harness or PCM at this point. Have you checked those harness yet?
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
GM 2.0l turbo4 with error codes p0330 and p0014 Jc-place Buick 8 01-23-2013 09:31 PM
1997 Bonneville with error codes P0121 and P0108 Ws10drf 1992-1999 6 02-05-2009 12:25 AM
PLEASE help, Transmission problems Error codes 26, 41, & 65! matt14213 1992-1999 3 07-22-2008 10:13 AM
Help ...Command Control ride suspension/error codes jkust 1992-1999 6 07-28-2005 12:12 AM
Swirl Marks and Scratches Twister97 Detailing & Appearance 5 02-14-2004 12:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.