Bose Radio "phone" mode and won't turn off - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Bose Radio "phone" mode and won't turn off

Reply

 
 
 
Old 12-30-2017, 09:42 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Dec 2017
Posts: 5
Thanked 2 Times in 2 Posts
ekriel is on a distinguished road
Default Bose Radio "phone" mode and won't turn off

I have a 03 Trailblazer with a Bose system,

Yesterday this started: the display says "phone" and won't turn off. It killed my battery. I charged the battery and it'* still on "phone" no buttons change this, I can eject cd'* and change the volume level. I pulled the fuse and reinstalled it, went back to "phone" mode. I thought maybe OnStar system did this tried pushing those buttons, no luck.

any help would be greatly appreciated.

cheers,
ekriel is offline  
Reply With Quote
Old 12-30-2017, 10:11 AM
  #2  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,576
Thanked 975 Times in 742 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Not sure exactly what you mean....

Is your OnStar subscription still active?

Have you ever used OnStar Personal Calling? Is it still active?

So you start the car, radio is off, but the phone symbol is on the face of the radio, like you are answering a call?

Do you have Steering Wheel controls? Does pressing the end call button have no effect?

When you shut the car off, and then open the door, the rap module or what ever controls accessory power, should shut the radio completely off....does the symbol still stay lit on the radio? If it doesn't, then the draw could be elsewhere....

You might need a complete scan of codes....by that I mean, a scan tool, like a Tech II, that can read P, B, C, U, etc., codes.......

Also what is the condition of the battery(how old) and charging system?

Parasitic draw test may have to be done, also...

If your OnStar subscription has run out and is not being used, have you tried disconnecting the OnStar module?
Tech II is offline  
Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
ekriel (12-30-2017), Soft Ride (12-31-2017)
Old 12-30-2017, 11:00 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Dec 2017
Posts: 5
Thanked 2 Times in 2 Posts
ekriel is on a distinguished road
Default

Thanks for the ideas and response Tech II !

Is your OnStar subscription still active?
  • no not that I know of

Have you ever used OnStar Personal Calling? Is it still active?
  • no not that I know of... Never used it myself, Never saw this "phone" mode b4

So you start the car, radio is off, but the phone symbol is on the face of the radio, like you are answering a call?
  • when I start the car the radio is still on "phone" and volume is super high.
  • after the pulling of the fuse the radio was off when the car was off but turned back on when I started the car.

Do you have Steering Wheel controls? Does pressing the end call button have no effect?
  • there are some steering wheel controls but not for calls. only 2 buttons for controlling the radio, volume and a menu button that changes the station.

When you shut the car off, and then open the door, the rap module or what ever controls accessory power, should shut the radio completely off....does the symbol still stay lit on the radio? If it doesn't, then the draw could be elsewhere....
  • yes the symbol still is on and you can still hear the noise from the speakers.

You might need a complete scan of codes....by that I mean, a scan tool, like a Tech II, that can read P, B, C, U, etc., codes.......
  • I have a simple reader, but no check engine light is on, will there still be codes thrown?
Also what is the condition of the battery(how old) and charging system?
  • battery seems to be in good shape and is taking and holding a charge but something is draining the system still.
  • I pulled the fuse for the radio so it was off, no noise from the speakers, and was able to restart the truck on it'* own an hour or so later, but just now, next day, the battery is dead again. might be the onstar system maybe? only thing I can think of that makes this radio go into phone mode?
Parasitic draw test may have to be done, also...
  • yeah I am not sure how to do that, might have to seek help on that if I can't figure out something!

If your OnStar subscription has run out and is not being used, have you tried disconnecting the OnStar module?
  • how do you do that? simple fuse or?

thanks again!

I'm looking for a fuse to the onstar right now and charging the battery to take a stab at this!
ekriel is offline  
Reply With Quote
Old 12-30-2017, 03:18 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Dec 2017
Posts: 5
Thanked 2 Times in 2 Posts
ekriel is on a distinguished road
Default

update!!!
so I pulled the fuse for the on star, and the radio is back to normal!!!!

I guess a kiddo was having fun with buttons and on star decided to be super awesome

thanks again for the ideas!
ekriel is offline  
Reply With Quote
The Following User Says Thank You to ekriel For This Useful Post:
CathedralCub (01-03-2018)
Old 12-30-2017, 04:02 PM
  #5  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,576
Thanked 975 Times in 742 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Funny that it would act like that when not being activated for years.....well, just the fuse did the trick...good job...thanks for reply with fix.
Tech II is offline  
Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
CathedralCub (01-03-2018), Soft Ride (12-31-2017)
Old 01-03-2018, 07:42 PM
  #6  
Senior Member


Posts like a Camaro
 
Join Date: Feb 2015
Location: Earth
Posts: 860
Thanked 141 Times in 127 Posts
CathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to behold
Default

Older OnStars sometimes do weird things when they can't find their cellular provider since the switch. Maybe it was hung up on that for some reason.
CathedralCub is offline  
Reply With Quote
Old 01-16-2018, 11:41 PM
  #7  
Junior Member
Thread Starter
 
Join Date: Dec 2017
Posts: 5
Thanked 2 Times in 2 Posts
ekriel is on a distinguished road
Default

yeah it'* done it once more and figured out it was Grandma not the kiddos LOL

So even with a dead battery I had to pull the fuse for the onstar to reset! Both times that was the problem and was the fix! Been a few weeks now with no issues, all fuses back in place and so long as Granny doesn't go looking for interior lights on the rear view mirror we are all good!!!
ekriel is offline  
Reply With Quote
The Following User Says Thank You to ekriel For This Useful Post:
CathedralCub (01-17-2018)
Old 01-17-2018, 03:39 PM
  #8  
Senior Member


Posts like a Camaro
 
Join Date: Feb 2015
Location: Earth
Posts: 860
Thanked 141 Times in 127 Posts
CathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to beholdCathedralCub is a splendid one to behold
Default

Originally Posted by ekriel View Post
yeah it'* done it once more and figured out it was Grandma not the kiddos LOL

So even with a dead battery I had to pull the fuse for the onstar to reset! Both times that was the problem and was the fix! Been a few weeks now with no issues, all fuses back in place and so long as Granny doesn't go looking for interior lights on the rear view mirror we are all good!!!
Ahhhh . . . so a button press for a non-subscribed OnStar put the radio in a funky mood?
CathedralCub is offline  
Reply With Quote
Old 01-17-2018, 03:48 PM
  #9  
Junior Member
Thread Starter
 
Join Date: Dec 2017
Posts: 5
Thanked 2 Times in 2 Posts
ekriel is on a distinguished road
Default

Originally Posted by CathedralCub View Post
Ahhhh . . . so a button press for a non-subscribed OnStar put the radio in a funky mood?
exactly, it went to some phone mode and would not turn off even after killing the battery!!! Only way to reset it was to pull the fuse for the onstar. I was going to leave it out, but that also powers the garage door openers so I put the fuse back in. That'* how I had this happen twice to me in under a week!
ekriel is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
immusicman
Audio (and aftermarket electronics)
10
04-28-2009 09:58 PM
Huskernation
Everything Electrical & Electronic
3
07-15-2005 09:47 PM
MOS95B
Lounge
0
03-07-2004 04:01 AM


Thread Tools
Search this Thread
Quick Reply: Bose Radio "phone" mode and won't turn off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.