aftermarket HU problem 97 ssei - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-20-2006, 05:29 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
castik is on a distinguished road
Default aftermarket HU problem 97 ssei

i just got a pioneer hu and after hooking up the wire harness theres a extra orange wire with a harness at the end i figure its for the steering wheel controls but i hear no sound.... so i hook up the factory one without the extra wire and no sound but when i attach that to the factory i get sound. so what im asking is do i have to buy another attachment or something to get sound? or can i splice that wire to another one????? please help!!!!!!!!!!!!!!
castik is offline   Reply With Quote
Old 09-20-2006, 06:16 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

There were two connectors on your old HU. Put your amp turn on wire from your new HU to the orange wire that was by itself on the small connector.

You will get no sound until you power the factory Bose amp.

The steering wheel control wire is light green IIRC.
BillBoost37 is offline   Reply With Quote
Old 09-20-2006, 06:20 PM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
castik is on a distinguished road
Default

Man THANK YOU!!!!! so what adapter lets me still use the steering wheel controls where the **** does that go?
castik is offline   Reply With Quote
Old 09-20-2006, 06:28 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Yes..Light Green, */b pin 13 for steering controls.
BillBoost37 is offline   Reply With Quote
Old 09-20-2006, 06:30 PM   #5
Senior Member
Certified GM nut
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

You need to buy one of these to maintain steering wheel controls.
http://www.crutchfield.com/*-sOWTKpv...8900&I=127SWIX
McGrath is offline   Reply With Quote
Old 09-20-2006, 06:40 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Search in this area for my name and Aftermarket HU

I had a decent little thread on how to do it. Be careful as that thread applied to the 95 and then I believe I did another to move the radio over to the 97. Only two wires changed.

To install the pac swi, I tapped into power and ground going to the radio. Then the resistor wire coming in from the steering wheel.

This took additional wires to be added to my connector (I refuse to slice up my factory connector). If you got the standard wire harness connector..LMK..I have wires left to add into the connectors.

Oh.. and then I did the coolest mod .. by making a little hood for the LED from the pac swi on my console. Still have some of those made up if you are interested.
BillBoost37 is offline   Reply With Quote
Old 09-27-2006, 12:28 AM   #7
Member
Posts like a V-Tak
 
Join Date: Sep 2006
Location: Farmington hills, MI
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
sseiboss is on a distinguished road
Default Re: aftermarket HU problem 97 ssei

Quote:
Originally Posted by castik
i just got a pioneer hu and after hooking up the wire harness theres a extra orange wire with a harness at the end i figure its for the steering wheel controls but i hear no sound.... so i hook up the factory one without the extra wire and no sound but when i attach that to the factory i get sound. so what im asking is do i have to buy another attachment or something to get sound? or can i splice that wire to another one????? please help!!!!!!!!!!!!!!

I JUST PUT AN ALPINE IN MY 98' SSEI. THAT ONE WIRE BY ITSELF ON ITS OWN HARNESS IS THE REMOTE FOR THE FATORY AMP. YOU NEED TO HOOK THE REMOTE FROM THE AFTERMARKET HEAD UNIT TO THAT WIRE TO GET SOUND OUT OF YOUR SPEAKERS. the remote wire on your head unit is blue with a white stripe.
sseiboss is offline   Reply With Quote
Old 09-27-2006, 10:49 AM   #8
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

SSEi.. please turn off the caps, it'* viewed as yelling. And you may want to read the entire thread before responding, the poster got the problem fixed up already.

You are on the money about the orange wire and nothing passing through the amp without powering it though.
BillBoost37 is offline   Reply With Quote
Old 09-28-2006, 03:39 PM   #9
Member
Posts like a V-Tak
 
Join Date: Sep 2006
Location: Farmington hills, MI
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
sseiboss is on a distinguished road
Default

sorry, im still new here. dont know all the rules yet.
sseiboss is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 bonneville ribbon style harness having aftermarket radio problem 1989_IROC-Z Audio (and aftermarket electronics) 9 07-30-2012 06:22 PM
'98 Bose Equipped Aftermarket HU Problem bilboa Audio (and aftermarket electronics) 2 05-05-2010 12:34 AM
anyone w/aftermarket pcm have this problem? big_news_1 Performance, Brainstorming & Tuning 6 09-13-2004 09:15 PM
SSEi Aftermarket Deck Rogue Audio (and aftermarket electronics) 3 08-15-2003 02:56 PM
SSEi aftermarket exhaust Custom88 2000-2005 3 08-04-2003 11:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.