Starting Issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-23-2010, 09:54 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
2000sefan is on a distinguished road
Default Starting Issues

2000 SE, stock. 190K.

Last night, would not start or turn over. No clicking sounds, no sounds of any sort...dash lights came on, voltmeter showed a good 14-16...but nothing.

Hooked up a portable jump starter, and it immediately started up strong.

Bad alternator? Bad starter?

Battery was replaced 2 or 2.5 years ago at most, with another Delco battery, so I'm doubtful that'* the problem.

Any thoughts, friends?
2000sefan is offline   Reply With Quote
Old 11-24-2010, 02:44 AM   #2
Member
Posts like a V-Tak
 
bnuge942's Avatar
 
Join Date: Sep 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
bnuge942 is on a distinguished road
Default

Ive been having a similar intermitten issue with my 2000 ssei but I dont think my lights came on. I have been thinking it might be my key going bad cause my security light also comes on sometimes and I had a similar issue with the old puck keys that my Lumina had.
bnuge942 is offline   Reply With Quote
Old 11-24-2010, 10:08 AM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check your battery cables. Clean both of them real good. Pull the boot back and check the cable as well. You have corrosion at the battery/cable connection. That'* why the jump start worked. This is a common problem.
Danthurs is offline   Reply With Quote
Old 11-25-2010, 08:57 AM   #4
Senior Member
Posts like a Supercharger
 
Join Date: Sep 2005
Posts: 195
Thanks: 0
Thanked 6 Times in 5 Posts
imidazol97 is on a distinguished road
Default

Have someone tap on the solenoid of the starter while you turn the key to crank. See if that makes contact and the starter turns.
imidazol97 is offline   Reply With Quote
Old 11-25-2010, 03:24 PM   #5
Senior Member
Posts like a Supercharger
 
Join Date: Feb 2009
Location: Chicago, IL
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
obnoxus is on a distinguished road
Default

I just had the same problem,,,,, turned out to be my ignition switch. $65,,,,all better
obnoxus is offline   Reply With Quote
Old 11-25-2010, 06:34 PM   #6
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Also curious what the security light was doing through all this as well? You try starting it in neutral? Neutral safety switch would cause the same issue you described as well as VATS issues.
rjolly87 is offline   Reply With Quote
Old 11-26-2010, 11:50 PM   #7
Member
Posts like a V-Tak
 
bnuge942's Avatar
 
Join Date: Sep 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
bnuge942 is on a distinguished road
Default

it is always in park, im gonna prolly try an ignition switch but first I think I need a new battery since when I turn off my car the volt meter only shows 11.3 and all my accesorys that are plugged in turn off due to the lack of voltage.
bnuge942 is offline   Reply With Quote
Old 01-22-2011, 03:30 AM   #8
Junior Member
Posts like a Ricer Type-R
 
tyler.avis's Avatar
 
Join Date: Sep 2010
Location: Cedar Falls, Iowa
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
tyler.avis is on a distinguished road
Default

what ended up being the problem?
tyler.avis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
running/starting issues 92bonne 1992-1999 3 12-09-2006 12:19 PM
Non starting/ running issues etc. 1992-1999 9 09-11-2006 10:41 PM
starting issues (more than one) JimmyFloyd 1992-1999 4 09-07-2006 01:32 AM
Starting issues, help please! SSEiGrl92 1992-1999 54 07-10-2006 02:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.