starting issues (more than one) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-05-2006, 03:32 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default starting issues (more than one)

Ok, lately when starting my car I have had three issues.

1) the RPM'* will be high for a bit, around 1300-1500, and them when I press the gas, it drops to right around 1000 as usual.

2) It doesn't always shift into Overdrive when I shift from park. Stays in neutral. It requires me to either shift back to park or down into D1 for it to go into gear. Then shifts fine.

3) today it started, but was idling around 500-600 RPM'*. I shut it off and started it again and it idled fine.

I do have a SES light that comes on for 15 seconds occasionally when starting, but goes off. I need to figure out what code it is, but no one here has the OBD1 scanner. (And I don't have the ability to do the paper clip trick at the moment) I am going for an inspection tomorrow, so I should know which codes the car is throwing then.

Any thing I can check on tonight would be helpful though.

Geoff
JimmyFloyd is offline   Reply With Quote
Old 09-05-2006, 03:42 PM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I told you to bring it over here and park it next to its sister, but noooo. You know everyone is gonna want those codes right?
Mike is offline   Reply With Quote
Old 09-05-2006, 06:19 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

lol... if I had another car to drive, I would have.

It hasn't become a big issue yet and is intermittant, so things aren't too bad at the moment. Codes will be coming tomorrow.
JimmyFloyd is offline   Reply With Quote
Old 09-05-2006, 06:45 PM   #4
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: Grand Rapids,MI
Posts: 981
Thanks: 0
Thanked 0 Times in 0 Posts
Masterbm is on a distinguished road
Default

give us the codes
Masterbm is offline   Reply With Quote
Old 09-07-2006, 01:32 AM   #5
Senior Member
True Car Nut
Thread Starter
 
Join Date: Feb 2002
Posts: 3,993
Thanks: 0
Thanked 0 Times in 0 Posts
JimmyFloyd is on a distinguished road
Default

ok, no codes cause they didn't have the reader instore. Failed inspection for a leaking Power steering rack (news to me) and almost bald front tires.

Also, the tranny issues are more prevalent. when idling at 5-600 rpm'* it bumps some, but goes away when put in gear.

When put in gear and it doesn't register, it will run like in neutral. When shiftws down a gear or two there will be a loud bang, and then it'll be in gear.

New car will be coming soon.
JimmyFloyd is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Can you speak more than one language? Bonneville92V688 Lounge 29 07-20-2006 10:10 AM
One or more problems with starting. dspman67 1992-1999 6 04-22-2003 06:36 PM
When am I going to be more than just a 'member'?? brminder Lounge 6 03-20-2003 12:48 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.