Service theft System!?? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-09-2007, 10:32 PM   #11
Senior Member
Posts like a Camaro
 
Join Date: Apr 2005
Location: Niagara Falls Ontario Canada
Posts: 1,121
Thanks: 0
Thanked 0 Times in 0 Posts
brianj is on a distinguished road
Default

Mine did it yesterday morning. I had a car wash the day before so I just figured a door switch was frozen in an open position or something. Again like the rest of the guys here my reset button got rid of it. Just another Bonny idiosynchracy! Outside morning temps were at about 15 deg F.
brianj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Service Theft System/slow start ClayKreiling 2000-2005 2 07-29-2009 03:11 AM
Service Theft System champ5601 2000-2005 6 12-10-2007 02:21 AM
Service Theft System 00bonnevillessei Everything Electrical & Electronic 3 03-03-2007 12:07 AM
Service Theft System SteveGh2000 2000-2005 34 02-08-2005 02:27 PM
Service Theft System asdfbadboy 2000-2005 2 01-24-2003 08:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.