Service Theft System - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-22-2004, 02:09 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2003
Location: Wayne, NJ
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
SteveGh2000 is on a distinguished road
Default Service Theft System

I haven't seen this DIC message posted here... anyone else seen it? Someone in a Cadillac group mentioned that having his/her key replaced solved the issue. Any thoughts?

-sg
SteveGh2000 is offline   Reply With Quote
Old 01-24-2004, 01:28 PM   #2
Junior Member
 
Join Date: Jul 2003
Location: Brantford ON, Can.
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
bonbatman is on a distinguished road
Default

I have had that come up on the DIC. It has only happened when it is really cold outside!
bonbatman is offline   Reply With Quote
Old 01-25-2004, 12:30 AM   #3
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

yea, i have gotten it also when its been really cold. gremlines come out to play when its cold...
Rogue is offline   Reply With Quote
Old 01-27-2004, 01:30 AM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

I get it too when its cold, I think its from idiling so long?
PontiacDad is offline   Reply With Quote
Old 02-04-2004, 07:24 AM   #5
Senior Member
Posts like a Northstar
 
Join Date: Nov 2002
Location: Va Beach VA, Where ever I may Roam!
Posts: 773
Thanks: 0
Thanked 0 Times in 0 Posts
Rosco the Iroc is on a distinguished road
Default

My 2000 has now done it also. On a frosty day.
Rosco the Iroc is offline   Reply With Quote
Old 02-07-2004, 01:12 PM   #6
Senior Member
Posts like a Corvette
 
Join Date: Jan 2002
Location: Ontario
Posts: 1,253
Thanks: 0
Thanked 0 Times in 0 Posts
Tamara is on a distinguished road
Default

Yes, in our oh-so-common -30 and below weather i ALWAYS get that damn message. That and service stability system....
Tamara is offline   Reply With Quote
Old 02-12-2004, 10:16 AM   #7
Member
Posts like a V-Tak
 
Join Date: Aug 2003
Location: St. Louis
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
SlamKing18 is on a distinguished road
Default

Yeah, I actually just got that message for the first time this morning. My fiance went out to start my car while I was getting ready for work. It probably ran for about 10 minutes out there and when I got in my car, the DIC had "Service Theft System" I reset it and tried to cause it to happen again but no luck. So i tried the alarm and it worked perfectly.. Anyone have any clues at all why this is? I doubt it is the cold because mine did it and it is alot warmer here now than it was 2 weeks ago. (23 degrees F)
SlamKing18 is offline   Reply With Quote
Old 02-12-2004, 11:04 PM   #8
Senior Member
Posts like a Turbo
 
Join Date: Feb 2003
Location: SE Virginia
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Auburn is on a distinguished road
Default

Very cold mornings trip my SERVICE THEFT SYSTEM warning too. usually if I turn the car off and restart, the warning resets.
Auburn is offline   Reply With Quote
Old 02-13-2004, 03:17 AM   #9
IO
Senior Member
Posts like a Turbo
 
Join Date: Jan 2004
Location: Lake Forest, CA
Posts: 321
Thanks: 0
Thanked 0 Times in 0 Posts
IO is on a distinguished road
Default

I'm in California and I have gotten it about 5 times. And the area I live in dosnt get any colder than 45 degrees.
IO is offline   Reply With Quote
Old 12-18-2004, 06:33 PM   #10
Member
Posts like a V-Tak
 
Join Date: Aug 2004
Location: St Louis
Posts: 59
Thanked 0 Times in 0 Posts
BADLEG is on a distinguished road
Default

My 2000 ssei did it too , weather is in the 30'*. Nobody has a fix for this?
BADLEG is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Service Theft System/slow start ClayKreiling 2000-2005 2 07-29-2009 03:11 AM
Service Theft System champ5601 2000-2005 6 12-10-2007 02:21 AM
Service Theft System 00bonnevillessei Everything Electrical & Electronic 3 03-03-2007 12:07 AM
Service theft System!?? luminazkidd21 2000-2005 10 02-09-2007 10:32 PM
Service Theft System asdfbadboy 2000-2005 2 01-24-2003 08:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.