One coil not working - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-24-2010, 09:45 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
fpierce is on a distinguished road
Default One coil not working

P0300 code recieved on 2001 Bonne. Located 1/4 igition coil with no spark, changed coil, still no spark. Could this be the igition module? Is there a way to test the module?
fpierce is offline   Reply With Quote
Old 02-24-2010, 09:47 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Most likely it'* the module. Testing them is very inconclusive. If you search out other posts you'll find that there'* many that tested via Autozone/Advance etc successfully but when they replace the ICM the problem was fixed.
BillBoost37 is offline   Reply With Quote
Old 02-24-2010, 09:51 PM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
fpierce is on a distinguished road
Default

Thanks for the help, the module it is.
fpierce is offline   Reply With Quote
Old 02-24-2010, 09:53 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

That'* what I'd try. But then I also have spares... or spare cars.. ok maybe both?
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radiator Fans-One not working OCSSEi 2000-2005 8 09-05-2010 07:03 PM
Guages Not working and its Not a corrosion problem...... Dutch2005 Everything Electrical & Electronic 30 08-15-2006 01:24 AM
Instrument Display/Backlights Not Working (Not a Fuse) DavidR Everything Electrical & Electronic 3 10-26-2005 03:51 PM
Twilight Sentinel working then not working on '95 SSEi mrstangblb 1992-1999 1 12-03-2004 09:30 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Tags
coils, icm, ignition module

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.