Need Transmission Help - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-12-2005, 07:46 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2004
Location: Minnesota
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
pooly is on a distinguished road
Default Need Transmission Help

I have a 2001 SE with 67K and something wrong with the tranny. I've been searching around the site and found this TSB that i think is accuratly describing my problem.

A/T - Grinding Noise/No Vehicle Movement in 'D' or 'R'

File In Section: 07 - Transmission/Transaxle

Bulletin No.: 03-07-30-017

Date: May, 2003

TECHNICAL
Subject:
Grind Noise or No Vehicle Movement when Shifting into Drive or Reverse (Inspect Transaxle, Replace Various Transaxle Components)

Models:
1999-2002 Buick Century, LeSabre, Park Avenue
2002 Buick Rendezvous
1999-2002 Chevrolet Monte Carlo, Venture
2000-2002 Chevrolet Impala
1999-2002 Oldsmobile Intrigue, Silhouette
1999-2002 Pontiac Bonneville, Grand Prix, Montana
2001-2002 Pontiac Aztek
with Transaxle Auto 4-SPD, 4T65-E (RPO MN3)

Condition

Some customers may comment on a grinding noise when shifting into DRIVE or REVERSE or the vehicle will not move in DRIVE or REVERSE.

Correction
Important:
^ If the vehicle DOES NOT exhibit a grinding condition but DOES exhibit shifting concerns, refer to Corporate Bulletin # 00-07-30-002.

^ When servicing the transaxle side cover gasket, refer to Corporate Bulletin # 01-07-30-032.

^ When servicing the valve body spacer plate and/or gasket, refer to informational Corporate Bulletin # 02-07-30-014.

^ When servicing or replacing the transaxle resulting from this condition, the transaxle cooler MUST be flushed. Refer to informational Corporate Bulletin # 02-07-30-052.

Follow the service procedure below for diagnosis and correction of the grinding noise condition.
Important: If metallic debris is found on the transaxle pan magnet, the transaxle must be completely disassembled and cleaned. Failure to properly clean the transaxle case and internal components may lead to additional unnecessary repeat repairs.

1. Remove the transaxle oil pan and inspect the magnet in the bottom of the pan for metal debris. Refer to SI Document ID # 414136.

2. Remove the transaxle from the vehicle. Refer to the appropriate SI document.

Important:
^ Inspect all the transaxle components for damage or wear. Replace all damaged or worn components. The parts listed below should be sufficient to correct this concern.

^ This condition does not normally require replacement or reconditioning of the transaxle completely unless there is extensive damage. Components such as clutches, valve body and torque convertors WILL NOT require replacement to correct this condition.

3. Disassemble the transaxle. Refer to the Transmission Overhaul procedure in Unit Repair, SI Document ID # 633950.

^ (66 Input Sun Gear, P/N 24204098

^ (672) Input Complete Carrier Assembly, P/N 24204430

^ (674) Input/Reaction Carrier Thrust Bearing Assembly, P/N 24205127

^ (675) Reaction Complete Carrier Assembly, P/N 8646504

^ (676) Reaction Carrier/Sun Gear Thrust Bearing Assembly, P/N 8649353

4. Replace the parts listed above to correct this condition. Refer to Unit Repair Manual, Transmission Overhaul procedure, SI Document ID # 417561; Input and Third Sprag Clutches Disassemble, SI Document ID # 38901; and Input and Third Sprag Clutches Assemble, SI Document ID # 60415.

5. When servicing or replacing the transaxle resulting from this condition, the transaxle cooler MUST be flushed. Refer to informational Corporate Bulletin # 02-07-30-052.

what mine is doing is not moving in reverse, it is like it is in park but, when in drive it will move and it will also move like it is in drive when it is actually in neutral. anyway, any help would be appreciated greatly. do you think i have the right tsb or is it something different? thanks in advance, i've been reading the board for about a year now, unfortunatly i have something to post about now...
pooly is offline   Reply With Quote
Old 09-12-2005, 08:49 PM   #2
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

How old is your tranny fluid and what condition is it in?
It should be a light pink or red and have no burnt smell.
When was the last time you had a tranny service?
PontiacDad is offline   Reply With Quote
Old 09-12-2005, 09:04 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2004
Location: Minnesota
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
pooly is on a distinguished road
Default

I was just leaving for work when my wife brought the car home and told me about the problem, i only had time to test it out to see what the problem was before i left so i didn't get to check the fluid (i'm at work now). the last tranny service was roughly a year and 25k miles ago. is it possible that there is something wrong with the shifter or something related becuase it just acts like it is in neutral when i have it in reverse and like it is in drive when it is in neutral...
pooly is offline   Reply With Quote
Old 09-13-2005, 06:12 AM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

There could be something wrong with shifter or indicator but you should start with the condition of the fluid.
PontiacDad is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need transmission tuning help! xtremerevolution Performance, Brainstorming & Tuning 15 09-29-2010 11:14 AM
Need help removing a Transmission.... JimmyFloyd Lounge 5 01-28-2007 12:04 AM
transmission won't go into drive. Need help Jrios 2000-2005 1 09-03-2006 08:27 PM
NEED HELP WITH MY TRANSMISSION!!!!!!!!!!!!!!!! koolaidman2021 1992-1999 5 06-28-2006 08:41 AM
High OD transmission RPM's...Need help and info. Lowrider0308 1992-1999 19 05-31-2006 01:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.