"Lean Fuel Bank One - Help!" SOLVED - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-10-2006, 08:47 AM   #41
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Alrighty...Good/Bad news

My new negative battery cable arrived yesterday and went right on the car. I need to wait a few days and drive as much as possible to see if the code returnes.

After pulling my old cable off the car, it looked to have corrosion...but not qute as much as I remember. Either way..it'* corroded and replaced.

Fingers crossed...please..everyone pray for my car.. (I really hate this code)
BillBoost37 is offline   Reply With Quote
Old 05-10-2006, 10:13 AM   #42
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2005
Location: Cortez Co
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
San Juan Cruiser is on a distinguished road
Default

I'm praying for ya buddy.
San Juan Cruiser is offline   Reply With Quote
Old 05-10-2006, 05:22 PM   #43
jdq
Senior Member
Posts like a Corvette
 
Join Date: Nov 2005
Location: Hamilton, Ontario , Canada
Posts: 1,201
Thanks: 0
Thanked 0 Times in 0 Posts
jdq is on a distinguished road
Default

OUR FATHER , WHO ART.....................................
jdq is offline   Reply With Quote
Old 05-10-2006, 06:28 PM   #44
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by jdq
OUR FATHER , WHO ART.....................................
If you only understood...

Back on topic please.
BillBoost37 is offline   Reply With Quote
Old 05-10-2006, 11:46 PM   #45
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Good Luck BIll....let'* hope that it works and leads to solutions for other people too...like SJC
Archon is offline   Reply With Quote
Old 05-13-2006, 09:22 PM   #46
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Still holding w/o a code. Nothing stored either. This light takes two consecutive failures to light up.

To recap, I changed the negative battery cable. There is some corrosion down in it..but it'* not overly bad.
BillBoost37 is offline   Reply With Quote
Old 05-13-2006, 11:48 PM   #47
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2005
Location: Cortez Co
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
San Juan Cruiser is on a distinguished road
Default

Sounds like I'm checking more battey cables. MY light continues to sear my eyeballs, and for some reason my knuckles keep getting bloody.
San Juan Cruiser is offline   Reply With Quote
Old 05-14-2006, 01:33 AM   #48
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Really check/clean the one to the engine block. Foghorn said that'* where his problem lies. Mine "hopefully" was by the battery.
BillBoost37 is offline   Reply With Quote
Old 05-14-2006, 04:59 PM   #49
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2005
Location: Cortez Co
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
San Juan Cruiser is on a distinguished road
Default

I have found a serious problem with my battery my positive side of the batt is leaking acid. From what I saw before it looked good, today I took off the + and there is fresh green corrosion on the terminal and the where the stud bolts to the battery is wet. For the record this is the proffesional AC Delco batt, so dont think a pro batt is going to solve the leaky post ( I hope Optima are reading and making me a solid core batt). I am getting new battery, vent tubes and pos. cable, ASAP. I'm going to talk to my friends dad about using his lift to check the engine ground and to change my rotors, I think it will be much easier to get to.

Billboost: I assure you I hope you the best this problem SUCKS.
San Juan Cruiser is offline   Reply With Quote
Old 05-15-2006, 11:11 AM   #50
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

SJC... Glad to hear you found something...sorry its as costly as a battery.

I installed the Optima Red top as well. (Aka when my problem started ) So far I'm still code and light free.

Hope this fixes you up as well.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 lesabre lean on bank one help!! Mweight Buick 9 03-21-2014 02:29 PM
help..O2 sensor, lean bank one, strange things lobi Buick 8 02-24-2011 02:04 AM
PO171, "Bank 1 lean?" Bob Dillon 1992-1999 9 01-27-2007 12:20 PM
Can a dying battery cause a bank of cyl to run lean? ELMACHOGERACHO 1992-1999 7 11-04-2005 03:01 PM
HELP! had the code PO171 show up (fuel system lean bank 1) marksssei 1992-1999 2 07-19-2004 06:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.