Help!! I gotta little issue here... - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-19-2005, 03:54 PM   #11
Senior Member
True Car Nut
Thread Starter
 
Join Date: Aug 2003
Location: Salina, KS
Posts: 5,246
Thanks: 0
Thanked 0 Times in 0 Posts
TrueWildMan is on a distinguished road
Default

Thanks, guys! I had always known that the car would run without the SC belt, but I had assumed it chugged and sputtered while doing so, but it doesn't - it actually runs quite smooth. Slow, but smooth...like my dad'* Ford! :P

*ducks*
TrueWildMan is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Been here a little bit, here is a "formal" introdu chambiec1 Introductions for new members 20 08-29-2007 10:34 PM
Gotta love little kids... chadow427 Lounge 5 07-22-2006 08:34 PM
Transmission issue's....Gotta manual shift to get over 2Krpm Zoom68 1992-1999 4 05-06-2004 09:16 PM
When ya gotta go...ya gotta go.... TrueWildMan Lounge 4 11-19-2003 09:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.