Got codes? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-24-2007, 10:49 AM   #11
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Purgatory
Posts: 6,313
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacDad is on a distinguished road
Default

The inside making the bad sound was the bearing, as this wears it takes out the sensor.
Glad to hear all is well, I assume the steering code went away too?
PontiacDad is offline   Reply With Quote
Old 03-24-2007, 01:02 PM   #12
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2007
Location: South Bend, IN
Posts: 223
Thanks: 0
Thanked 0 Times in 0 Posts
BoneZ is on a distinguished road
Default

Quote:
Originally Posted by PontiacDad
The inside making the bad sound was the bearing, as this wears it takes out the sensor.
Glad to hear all is well, I assume the steering code went away too?
The steering code is only intermittent and rare. The bearings were not bad and there was no play in the bearings and no bearing noise/vibration. The sound was most likely the speed sensor. My cars computer was getting zero signal from the speed sensor and the noise coming from the hub after it was off the car sounded like the speed sensor was froze up and not turning with the rest of the hub/bearing assembly. It may also have been a seal inside the hub assembly making the noise, but either way, the noise wasn't metal on metal.
BoneZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Pulled codes...heres what I got SSEimatt93 1992-1999 2 04-10-2005 02:34 AM
I pulled the trouble codes and this is what I got! Str8pimpin 1992-1999 2 10-03-2004 12:33 PM
'95 Bonneville problem--- Got trouble codes john5.7 87iroc 1992-1999 5 07-05-2004 04:59 AM
got scan tool, still cant get codes need help jachin Everything Electrical & Electronic 7 02-03-2004 11:33 PM
Got Codes...Help Diagnose! 95neongirl 1992-1999 37 11-17-2003 11:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.