engine swap - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-26-2012, 10:20 PM   #11
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 998 Times in 774 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

What do you mean what will you need to put it in? Just get the engine, and whatever doesn't match your 2000 engine(sensor and brackets) just transfer over. The engine itself is identical. Except for the brackets are different between platforms.
Mike is online now   Reply With Quote
Old 03-27-2012, 09:09 AM   #12
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Oil pan
Oil pick up tube
Rear exhaust manifold
Check the flex to torque converter bolts. Both should be 258mm
Alternator bracket
Throttle body (it'll look the same from the outside, but it'* different and a different maf.

that'* all I can think of off the top of my snot clogged brain. Take a look at them and any differences will pop out.
BillBoost37 is offline   Reply With Quote
Old 04-15-2012, 10:09 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2012
Location: mi
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
kaptainkhaos is on a distinguished road
Default update!

got the motor out of the lasabre. had to change oil pan[front motor mount is in the pan!],heater hose housing, oil filter housing. got engine out of bonneville and good motor in tonight. good progress for the limited time and working by my self. have not changed any sensors,would'nt know what to change any way.thanks for the excellent instruction on removal. {wish my opposing trans bolt was as easy as bill'* picture} will update when running. thanks again!!
kaptainkhaos is offline   Reply With Quote
Old 04-15-2012, 10:15 PM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2012
Location: mi
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
kaptainkhaos is on a distinguished road
Default

oh no! not the rear exhaust manifold! just spotted billboost'* reply. could have done that on the engine stand!! aughhhhhhhh!!
kaptainkhaos is offline   Reply With Quote
Old 04-26-2012, 08:27 PM   #15
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2012
Location: mi
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
kaptainkhaos is on a distinguished road
Default motor wont start! help!

motor is in the bonny. all wires and plugs in their proper place. I can hear fuel line pressure up, but nothing from the starter. not even a click.double checked everthing and I'm stumped. has to be something simple, right? starter worked fine before swap.
kaptainkhaos is offline   Reply With Quote
Old 04-27-2012, 08:23 AM   #16
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,647
Thanked 998 Times in 774 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Take a screwdriver and jump the terminals at the starter.
Mike is online now   Reply With Quote
Old 04-27-2012, 12:02 PM   #17
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Check that the starter has the positive battery cable to the main stud and that on the transmission lower front bolt the grounds are all connected. IIRC it'* the neg battery cable and two other smaller wires.
BillBoost37 is offline   Reply With Quote
Old 04-27-2012, 01:05 PM   #18
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Take a multi meter and check voltage between the positive terminal on starter and a good ground. Should be battery voltage. If not, start checking connections.
Danthurs is offline   Reply With Quote
Old 04-27-2012, 10:12 PM   #19
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2012
Location: mi
Posts: 69
Thanks: 0
Thanked 1 Time in 1 Post
kaptainkhaos is on a distinguished road
Default

thanks to everyone who reponds everytime I need help. this is a great site with great guys who know what they're talking about!! Test light showed power at the starter. Bill, there are no grounds on my lower front transmission bolt. I have a cable that goes into the block. I decided to jump the terminals on the starter. The motor purrs like a kitten!!! My son and i put the tires on, closed the hood, crawled underneath to start again before i took out the jack stands. My son hit the key and the thing started right up! From now on i will make sure the hoods closed and the tires are on the front before i start it again haha. I dont know if my problems are solved, because the alternator is not putting out any juice. I ran up to put some gas in it and it died when i got back home about ten minutes later. My cooling fans never came on so that is another thing i will have to work on. But i am still very pleased so far. It is late now but I plan on getting started first thing in the morning. Thanks agian for the help everybody.

P.*. My son and i went to get gas in stealth mode. No plates, no insurance! Kid pumping gas at the station (yes its a full service gas station!) told us the state police had been cruising the neighborhood looking for a new charger running around! lol
kaptainkhaos is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine Swap with an Idle Engine Buck Pontiac Bonneville 14 07-15-2013 11:43 AM
top swap or engine swap 99bonne Performance, Brainstorming & Tuning 3 01-26-2008 08:31 PM
seat swap and dash swap? largegoldencar 1987-1991 9 04-26-2005 12:34 AM
SER2 Pulley swap vs. SER1 Pulley swap BonEvilSSEi General GM Chat 2 10-06-2004 08:25 PM
LS1 Engine Swap? jasonapr78 Performance, Brainstorming & Tuning 21 09-23-2002 12:49 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:26 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.