Car acting funny, P0102 code - Page 4 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-03-2012, 10:08 PM   #31
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Quote:
Originally Posted by 1quickirocz View Post
I have had a terrible time with remans. I put 4 on one car at work in one day that were remans. some were causing a rich condition and some were causing a lean condition. These were all AC Delco remans. On the 5th try i replaced it with a NEW one and it was good to go. I know i will never go with a reman on my personal vehicle. Anyways glad you got it fixed.


I only have had to replace mine once, but my overall experience with any re-manufactured sensors, or non-oe sensors has led me to always spend a little more to get an original new oe replacement if I can find it, it saves you the trouble of having to possibly buy another sensor.
WilliamE is offline   Reply With Quote
Old 03-03-2012, 10:36 PM   #32
Senior Member
True Car Nut
Thread Starter
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

Mine wasn't an OE Delco sensor, but some other brand. Probably made in China. Don't really care with the LTW though. RECEIPTS!
MouSe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P0102 code but car runs fine ?? qphelan 2000-2005 4 08-09-2009 11:15 PM
Code P0102 bullsnuts 1992-1999 2 10-04-2008 10:01 PM
Error Code P0102...help! Leosheltonfl General GM Chat 2 09-20-2008 04:50 PM
P0102 code and "bucking" philemer 1992-1999 7 12-18-2007 08:54 PM
P0102 Mass air flow sensor replaced code comes back Pontiac66613 1992-1999 26 09-02-2007 10:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.