2000 ssei misses at idle after start up occasionally - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-06-2005, 11:10 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2005
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
greg fell is on a distinguished road
Default 2000 ssei misses at idle after start up occasionally

Just like the title says, it idles rough sometimes after you start it, and at idle. Any idea'*?

130k miles or so.
greg fell is offline   Reply With Quote
Old 03-06-2005, 12:25 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Scan it. It should log misfires.

Otherwise, there'* a ton of possibilities. I'd usually attribute cold idle problems to the IAC. Might be a dirty TB or IAC piston/seal.
willwren is offline   Reply With Quote
Old 03-06-2005, 03:27 PM   #3
Senior Member
Posts like a Camaro
 
Join Date: Mar 2004
Location: Waterloo, NY
Posts: 809
Thanks: 0
Thanked 0 Times in 0 Posts
swartlkk is on a distinguished road
Default

When was the last time you did a full tune up consisting of plugs, wires and possibly O2 sensors?

You really should scan it to narrow down what you are looking for, but plugs and wires would be the first on my list of things to get changed over if you don't remember ever changing them.
swartlkk is offline   Reply With Quote
Old 03-06-2005, 07:41 PM   #4
Mark Fahey
Guest
 
Posts: n/a
Default

I would assume you have done at least one tune-up in those 130K miles so I would think that the O2 sensors are the problem unless you have replaced them.
With those kind of miles, cleaning the TB, replacing the PCV valve and verifying that the EGR is functioning properly are good places to look.
  Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 SSEi wont idle after engine swap JeremyBartlett Pontiac 6 11-30-2010 08:05 AM
Seems to miss occasionally or hesitate causing the service engine light to come on rstrunk 1992-1999 3 09-02-2008 10:58 PM
Brake Pedal sinking to the floor occasionally, failing MC? Bonneville92V688 1992-1999 20 12-23-2007 03:30 AM
Smelly smoke occasionally from engine, pls help Crisp86 2000-2005 11 04-10-2006 09:12 PM
engine misses sometimes at idle Ryfly05 1992-1999 10 03-05-2005 03:14 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:51 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.