Seems to miss occasionally or hesitate causing the service engine light to come on - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-01-2008, 11:13 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Feb 2008
Location: Indiana
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
rstrunk is on a distinguished road
Default Seems to miss occasionally or hesitate causing the service engine light to come on

I don't know what is wrong with my car. I gave it a tuneup not less then 6 months ago. But in the past couple weeks, once I started it and didn't turn the ignition long enough for it to start and then i started it again and it started. But the service engine light came on. I figured since I didn't get the start properly maybe it was a bit flooded. I drove to the gas station and shut it off, bought a pop and started it and all was well.

Until today. I started it and it hesitated and almost died but reved back up. I gave it some gas and it seemed ok but the serive engine light was on. So I drove to the stare thinking it would go off when I shut off the car and restarted it. Well, when I started the car back up the service engine light was still on. Went to the gas station and on my way it seems there was a couple time I felt it "miss" a little but not severly. Got a pop. Started it back up and it was fine and the service engine light was off.

Just went to the gas station and all seemed well. But on my way home while driving I felt it "miss" again and the service engine light came back on.

Right now it is under a quarter tank of gas ( I get paid tomorrow and will gas it up). Is it possible i have some bad gas and since it'* low it is creating this problem? Could it be a dirty MAF sensor or another sensor? Like I said, it got new plugs and wires less then 6 months ago.

I understand that a million things may cause this. I just want to know where to start. I'm laid off and praying nothing major is wrong. I need this car to get back and forth to school.
rstrunk is offline   Reply With Quote
Old 09-02-2008, 09:17 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Do you have a multimeter? If so, test on ohms between the two towers on each coil. Gut instinct says it'* probably a coil.

Double check the wires to make sure they aren't arching on any metal or touching the O2 sensor wiring.
BillBoost37 is offline   Reply With Quote
Old 09-02-2008, 03:43 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Feb 2008
Location: Indiana
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
rstrunk is on a distinguished road
Default

I don't have a multi meter but I may be able to barrow one. I can check my wires though.
rstrunk is offline   Reply With Quote
Old 09-02-2008, 10:58 PM   #4
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Feb 2008
Location: Indiana
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
rstrunk is on a distinguished road
Default

It hasn't been going on long enough to make a real assessment but it seems like it only happens when first starting and before the engine is up to temp. When the engine is up to temp, i can shut it off and restart it with no problems and no service engine soon light.
rstrunk is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ABS Light Coming on occasionally 91 Olds 98 dandyd 1987-1991 4 11-14-2009 08:51 PM
need help asap car seems to hesitate 93seboi 1992-1999 10 03-14-2009 12:46 PM
hesitate,check engine light, not go higher than 3000 rpm chromatin 1992-1999 8 07-28-2007 12:41 PM
come to the chat room, come to the chat room, come come come wjcollier07 Lounge 12 11-23-2006 10:43 PM
Smelly smoke occasionally from engine, pls help Crisp86 2000-2005 11 04-10-2006 09:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.