00 SSEi with 98 GTP engine belt routing - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-30-2005, 12:11 AM   #41
Junior Member
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

wow. Odd! There is someone with a Riviera on Regalgs with the same problem!

http://www.regalgs.org/forum/viewtop...er=asc&start=0
Custom88 is offline   Reply With Quote
Old 11-30-2005, 02:44 PM   #42
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by Custom88
wow. Odd! There is someone with a Riviera on Regalgs with the same problem!

http://www.regalgs.org/forum/viewtop...er=asc&start=0
um not really i dont think...

his problem is the belt size is actaully wrong.. and mine is the routing is wrong..
harofreak00 is offline   Reply With Quote
Old 11-30-2005, 03:36 PM   #43
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Andrew..can you take more pics of the alternator and that bracket. Seems like that'* where the problem is..or it'* the power steering pump mounting.
BillBoost37 is offline   Reply With Quote
Old 12-01-2005, 12:17 AM   #44
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Andrew..can you take more pics of the alternator and that bracket. Seems like that'* where the problem is..or it'* the power steering pump mounting.
Name:  DSC07901.jpg
Views: 1
Size:  61.8 KB
Name:  DSC07923.jpg
Views: 0
Size:  48.0 KB
Name:  DSC07899.jpg
Views: 0
Size:  48.7 KB
harofreak00 is offline   Reply With Quote
Old 12-01-2005, 01:04 AM   #45
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

just a dumb thought...could it be that the alt is installed upside down?? its a thought
1993 SLE is offline   Reply With Quote
Old 12-01-2005, 01:05 AM   #46
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
just a dumb thought...could it be that the alt is installed upside down?? its a thought
anything is possible.....CHECKING!
harofreak00 is offline   Reply With Quote
Old 12-01-2005, 01:07 AM   #47
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

negatory... it can only go one way
harofreak00 is offline   Reply With Quote
Old 12-01-2005, 01:32 AM   #48
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

ok...Andrew.....Ive looked at all the pics....where the belt hits (in the correct routing) that is the problem...if you look at Bills Pic....that piece is out of the way....you need to look into that.....you might have to take off the accessory bracket and use the one off the SSEi
1993 SLE is offline   Reply With Quote
Old 12-01-2005, 01:37 AM   #49
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
ok...Andrew.....Ive looked at all the pics....where the belt hits (in the correct routing) that is the problem...if you look at Bills Pic....that piece is out of the way....you need to look into that.....you might have to take off the accessory bracket and use the one off the SSEi
Quote:
A R * - uutF - take some BS and add some maturation... says:
but the GTP has to be run someway...
A R * - uutF - take some BS and add some maturation... says:
its just the hassle of changng it... COOLANT RUNS THROUGH IT!
Sept. COTM says:
oooo
A R * - uutF - take some BS and add some maturation... says:
yeah.. big projec
Sept. COTM says:
ya
A R * - uutF - take some BS and add some maturation... says:
and the GTP b4racket has to work someway
Sept. COTM says:
ya
harofreak00 is offline   Reply With Quote
Old 12-01-2005, 03:25 AM   #50
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

FURTHER INVESTIGATING...

took a harder look at my buddies 97 regal gs

the problem is not the belt size
the problem is not the alternator bracket
the problem is the power steering pump

alt removed from the regal
Name:  DSC07945.jpg
Views: 0
Size:  59.7 KB

Name:  DSC07951.jpg
Views: 0
Size:  46.7 KB
Name:  DSC07958.jpg
Views: 0
Size:  194.5 KB
Name:  DSC07954.jpg
Views: 0
Size:  131.4 KB
Name:  DSC07955.jpg
Views: 0
Size:  126.7 KB
Name:  DSC07956.jpg
Views: 0
Size:  107.1 KB

straight down over the bracket on the regal
Name:  DSC07959.jpg
Views: 0
Size:  200.1 KB

zoomed out a bit - still the regal
Name:  DSC07960.jpg
Views: 0
Size:  147.1 KB

side profile on the regal
Name:  DSC07961.jpg
Views: 0
Size:  174.8 KB

side profile on the bonnie with gtp motor
NOTICE THE DIFFERENCE!?!?!??!
the PS pump sits back about 2-3-4 inches further back on the GTP motor...
Name:  DSC07962.jpg
Views: 0
Size:  151.9 KB

the problem lies in the position of the PS pump and that motor mount/bracket/brace...

did not swap the PS pump from the bonnie

if we did need to swap the pump, how would it fit there considering the mount is in the way?
Name:  DSC07965.jpg
Views: 0
Size:  145.0 KB
harofreak00 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Serpentine Belt Routing john k 1992-1999 7 03-02-2011 01:26 AM
Belt routing diagram for '96 SSEi 1Wildman 1992-1999 15 11-17-2009 10:04 PM
Hurry- Belt Routing Diagram '01 SSEi compyelc4 2000-2005 10 01-06-2007 12:31 AM
SSEi Serpentine Belt Routing Boberle1150 2000-2005 3 12-17-2005 12:05 PM
1997 SSE Serpentine Belt Routing.....HELP?? dandyd 1992-1999 3 04-17-2005 03:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:19 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.