00 SSEi with 98 GTP engine belt routing - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-22-2005, 12:05 AM   #21
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by J Wikoff
But it worked, right? You posted a few pics of others using the idler pulley in the same way, that'* how it has to be.
worked: yes

not correct though... a 92.2 belt it to loose and the 91.5 wont even go on...

stock calls for 93 and that what needs to be put on.....
harofreak00 is offline   Reply With Quote
Old 11-22-2005, 12:07 AM   #22
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Then you need to swap that heater hose thinger, cause it ain't gonna be routed any different till you do.
J Wikoff is offline   Reply With Quote
Old 11-22-2005, 12:14 AM   #23
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by J Wikoff
Then you need to swap that heater hose thinger, cause it ain't gonna be routed any different till you do.
i understand that... but its the stock piece...

we could put the bonneville mount, tensioner and alternator back on it...but thats a lot of work considering the coolant runs through it
harofreak00 is offline   Reply With Quote
Old 11-22-2005, 06:20 AM   #24
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Andrew hang tight through today. I posted your pic to the AZGP guys. Bob/Echo SSEi is on that board as well and they are a great group.

That tube/bracket is the issue. Your belt routing is the same as a Bonne SC motor. Ok..Shoud be!

These guys have had that accessory/tube off I'm sure. They'll know what'* not right. Looks to me like the angle is off, but it'* part of a huge piece..and the question of how it'* possible comes up.
BillBoost37 is offline   Reply With Quote
Old 11-22-2005, 10:04 AM   #25
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I advised him last night to remove one alternator bolt and then use the 91.5, then pry the alt back up. Intitial belt stretch will probably work out after that.
willwren is offline   Reply With Quote
Old 11-22-2005, 11:12 AM   #26
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Something is out of shape there. It should be the same routing as every S2 SC bonne and GP. I've posed the question to the AZ GP guys. Hopefully they can shed some light on it.
BillBoost37 is offline   Reply With Quote
Old 11-23-2005, 09:58 AM   #27
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Andrew...Thomas from AZGP gave the following info..
Ok, looked at my car with a friend and my friend told me a story about one day he miss mounted his alt, didn't realize it until he couldn't get the belt on... it was a 3800. Yep same motor. 1989 La sabre.

Check the mounting of the parts.

Actually, one day I miss mounted my PSpump. Doh..!!!!

I'm sure that either your water tube is wrong or the alt is mounted wrong..
BillBoost37 is offline   Reply With Quote
Old 11-23-2005, 10:26 AM   #28
Senior Member
Certified GM nut
 
Join Date: Dec 2004
Location: Port Charlotte FLORIDA
Posts: 2,077
Thanks: 0
Thanked 0 Times in 0 Posts
its840 is on a distinguished road
Default

i have one quick question. how can the alt be mounted wrong?? it only has 2 bolts and should only go on one way???
its840 is offline   Reply With Quote
Old 11-23-2005, 10:36 AM   #29
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by its840
i have one quick question. how can the alt be mounted wrong?? it only has 2 bolts and should only go on one way???
There'* 3 bolts on my 97 Bonne.. I'm not sure..But I am willing to bet checking that mounting will show that it should be over to the right about an inch.
BillBoost37 is offline   Reply With Quote
Old 11-23-2005, 04:41 PM   #30
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

there is only 2 bolts on mine....

ill get ya guys some more pics...

dad is also going to inspect it on T-day
harofreak00 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Serpentine Belt Routing john k 1992-1999 7 03-02-2011 01:26 AM
Belt routing diagram for '96 SSEi 1Wildman 1992-1999 15 11-17-2009 10:04 PM
Hurry- Belt Routing Diagram '01 SSEi compyelc4 2000-2005 10 01-06-2007 12:31 AM
SSEi Serpentine Belt Routing Boberle1150 2000-2005 3 12-17-2005 12:05 PM
1997 SSE Serpentine Belt Routing.....HELP?? dandyd 1992-1999 3 04-17-2005 03:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.