tranny doesn't engage around corners? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-26-2005, 01:10 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
ZCRX87 is on a distinguished road
Default tranny doesn't engage around corners?

i noticed my car has a auto level fuse. does this have something to do with when i give throttle around a turn the engine just reves and the tranny doesn't engage. what is that system all about?.
ZCRX87 is offline   Reply With Quote
Old 04-26-2005, 01:18 AM   #2
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

I'd start by checking the level of the tranny fluid -is it full?
OLBlueEyesBonne is offline   Reply With Quote
Old 04-26-2005, 01:50 AM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
ZCRX87 is on a distinguished road
Default

it is. it seems like the car was designed to do that. does it happed to anyone else? when floring it around a corner?
ZCRX87 is offline   Reply With Quote
Old 04-26-2005, 02:04 AM   #4
Senior Member
Posts like a Camaro
 
Join Date: Feb 2005
Location: Gilroy, California
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Bob Dillon is on a distinguished road
Default

Change the filter and fluid. Sounds like the filter'* plugged to me, although I sure hope it isnt.
Bob Dillon is offline   Reply With Quote
Old 04-26-2005, 02:18 AM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I'm with you guys. Something is preventing fluid from getting to the torque converter in turns. This could be very bad news, as you're probably wearing off friction material every time this happens.

Drop the pan, change the filter, and re-fill it. You might also consider getting the line pressure checked.
willwren is offline   Reply With Quote
Old 04-26-2005, 02:11 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

To your question... no, it'* not supposed to happen.

Only person I've heard of it happening to lately is haro and he'* putting another tranny in very soon because his is history.
BillBoost37 is offline   Reply With Quote
Old 04-26-2005, 02:13 PM   #7
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

yup exactly the same problem i got... how is your 1-2 shift?
harofreak00 is offline   Reply With Quote
Old 04-26-2005, 02:41 PM   #8
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

I had a halfway similar problem when the pin in my diff broke. It would click, though, and still get some power.
J Wikoff is offline   Reply With Quote
Old 04-26-2005, 05:41 PM   #9
Senior Member
True Car Nut
 
Join Date: Dec 2002
Location: Sauk Centre, MN
Posts: 5,458
Thanks: 0
Thanked 0 Times in 0 Posts
OLBlueEyesBonne is on a distinguished road
Default

I've been having this same problem in my Lesabre since I started driving it. I've had to top the fluid off twice in the 5,000 miles I've driven it, but not much -less than 1/4 of a quart each time. I think I will drop the pan and put a new filter in for as cheap of a job as it is.
Oh, and whenever I top the fluid off it doesn't slip nearly as much in corners -I definitely think something could be plugged in my trans, but my 1-2 shifts are smooth and without hesitation although under full throttle they vary anywhere from 45-52 mph.
OLBlueEyesBonne is offline   Reply With Quote
Old 04-26-2005, 09:14 PM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
ZCRX87 is on a distinguished road
Default

it shifts a little hard sometimes when i have a heavy foot. what all is involved with changing the filter? should i just fork out $45 and have the trany flushed?
ZCRX87 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'98 SLE loses power around corners. '98 SLE - Dudley 1992-1999 14 04-20-2010 11:01 PM
tranny hunts for gears around corners Toddster 1992-1999 19 08-25-2008 12:03 AM
Does the Torque Converter Engage Twice? fantastic88 General GM Chat 8 05-24-2005 10:51 PM
Help!! Security light flashing. No starter engage. bambam 1992-1999 5 11-23-2004 11:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.