Help!! Security light flashing. No starter engage. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-22-2004, 12:43 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2003
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
bambam is on a distinguished road
Default Help!! Security light flashing. No starter engage.

Hi all,

Went xmas shopping last night. Got into my car and tried to start it but nothing happened. All dash lights came on, guages did their sweep, turned key to start but all I hear is a click under the dash and a faint click from under the hood where the cowling and all the fuses and relays are located. Security light flashes when I try to start the car. Now I did a search on this problem and I tried to clean my key and I also used a cotton swab and rubbing alcohol to clean the VATS contacts that are visible just inside the ignition switch. They were dirty so I cleaned them until no dirt came off on th swab. Tried to satrt it but still no go. Any ideas? My car is stranded in a mall parking lot.

By the way The security light would flash intermittently the last few times I drove the car but would stop if I jiggled the key or turned off the car and started it again. It never affected the way the car ran or made it cut out. Could my ignition switch be the culprit? Are they a PITA to change?

Any help would be appreciated.

92 SSE
bambam is offline   Reply With Quote
Old 11-22-2004, 01:22 PM   #2
Junior Member
 
Join Date: Mar 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
vital49 is on a distinguished road
Default

If you are in fact getting a clicking when you try to start, then it'* not likely to be the VATS system. The VATS system will completely disallow the car to be started (i.e., when you turn the key to the "start" position, you'll get nothing). The clicking is an indication of a weak battery or a starter that has just gone bad.

How many volts is your battery putting out?
vital49 is offline   Reply With Quote
Old 11-22-2004, 01:49 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Aug 2003
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
bambam is on a distinguished road
Default

The battery is only a few months old. I have never had a problem with the starter. Wouldn't the starter show signs of going before it gave out? The clicking is coming from relays under the passenger side kick panel and under the cowling below the wipers where all the maxi-fuses and relays are located, not from the starter. I use the tilt steering function a lot, could the VATS wire in the column have broken because of this?
bambam is offline   Reply With Quote
Old 11-22-2004, 03:48 PM   #4
Senior Member
True Car Nut
 
Join Date: Jun 2002
Location: Bedroom, Ontario
Posts: 3,266
Thanks: 0
Thanked 0 Times in 0 Posts
Drifter420 is on a distinguished road
Default Re: Help!! Security light flashing. No starter engage.

Quote:
Originally Posted by bambam
By the way The security light would flash intermittently the last few times I drove the car but would stop if I jiggled the key or turned off the car and started it again. It never affected the way the car ran or made it cut out. Could my ignition switch be the culprit? Are they a PITA to change?

Any help would be appreciated.

92 SSE
That sign is more then likely the VATS. IF it'* a starter issue.. the lights won't be flickering on and off.. and especially while car is already started.. definitely check the wiring on the steering column.. wiggle the wire while you're checkin for Voltage to see if it fluctuates showing intermitent jumps.. bad wiring. I don't know bout the maxi-fuse as I never had to go thru there for my issue with startup

If you would like to check the starter and starter solenoid.. put car to on the next time it won't start.. use a booster cable and a long screw driver.. put one end to battery positive and the other end to screw driver.. CAREFULLY connect it to the starter solenoid wires. if it runs fine.. then it might be the solenoid.. if it starts then dies. then thats cause of the VATS.
Drifter420 is offline   Reply With Quote
Old 11-23-2004, 02:46 AM   #5
Senior Member
Posts like a Corvette
 
Join Date: Sep 2004
Location: Pittsburgh PA
Posts: 1,539
Thanks: 0
Thanked 0 Times in 0 Posts
Puddy46 is on a distinguished road
Default

I actually had the same exact problem tonight when a few of us were on our way out to dinner. After several failed attempts, I turned the key to the on position and let it sit there until it went through it'* "pre-flight" check.(Mostly out of frustration) Once it was done with that, I tried to start it up, and it took right off, no muss, no fuss.

Hope this helps at least a little
Puddy46 is offline   Reply With Quote
Old 11-23-2004, 11:33 AM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Chicago,IL MWBF '04 SURVIVOR MWBF '05 SURVIVOR Napa Manager
Posts: 3,955
Thanks: 0
Thanked 0 Times in 0 Posts
Kennginn is on a distinguished road
Default

i had the same problem i dsiconnected the battery cables and cleaned them and reconnected them and i am good to go
Kennginn is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 PCM relearn won't stop flashing security iblackford Saturn 12 04-17-2015 10:55 AM
Security light flashing after ignition key replacement on Bonneville Marquis2313 1992-1999 5 04-15-2013 10:40 AM
Starter won't engage Cobbler 1992-1999 2 05-23-2009 08:14 PM
1993 Buick Security Light *Flashing* Soly13 Buick 5 01-22-2008 11:57 AM
92 SSEi flashing security light jams04 1992-1999 10 06-30-2007 01:26 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.