Surging in OD under light load - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-26-2009, 10:09 PM   #1
Retired Senior Admin

Expert Gearhead
Thread Starter
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default Surging in OD under light load

After some time of tracking down this problem, another post pointed me in the right direction. I knew the problem was the torque converter going in and out of lock up. It would do this around 45mph while in OD and the cruise control set. I would start going up a hill and the cruise woudl start adding power, but not enough to down shift. I would then get a surge. Every now and then I would get this in the city around 25 to 30 mph. I played around with the tune but never was able to remove the problem.

Turns out the fix was simple and cost nothing but some time. I made a write up on this.

https://www.gmforum.com/t284972/

If you don't want to go threw all the testing and just make the adjustment, that'* easy. The top switch is what you want. Twist is 1/8 turn CCW, hold it in place, depress the brake pedal just enough that you feel the switch move in. Twist the switch 1/8 turn CW to lock it in place.

After a few days of driving, I have noticed no surging.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HELP (Stumbling and Surging under power) koolaidman2021 1992-1999 11 03-05-2008 05:28 PM
2001 SSEi with slight surge under light load 68400fbird 2000-2005 0 12-21-2007 05:53 PM
Light accelleration seems 'jolty' under load putertopia 1992-1999 6 10-15-2007 11:01 AM
92 ssei STILL surging under heavy load........... bonnieville42 1992-1999 14 05-15-2006 02:13 PM
92 ssei bonnie missing, surging when under a load. bonnieville42 1992-1999 14 04-29-2006 12:11 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.