Strange 1-2 shift after intense PCM, KR? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-02-2008, 02:03 AM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jun 2007
Location: Chambersburg, Pennsylvania
Posts: 882
Thanks: 0
Thanked 0 Times in 0 Posts
putertopia is on a distinguished road
Default Strange 1-2 shift after intense PCM, KR?

Occasionally when I floor it and do the 1-2 shift 6k WOT, it shifts, and feels like it cuts throttle after it'* gone into gear, then continues on its way. I was thinking perhaps it just wasn't shifting hard enough to completely grab, so I got an adjustable modulator. I really don't let it WOT shift all the time because I like my gas, and the PCM/ported LIM seem to have changed my gas mileage noticeably. Either that, or the seafoam I dropped in the tank cleaned up the fuel sender unit as it'* actually accurate now.

Could this be KR? With the new modulator, it doesn't seem to do it (yet), but it still needs adjusting. For example, if I were to go out there right now to move my vehicle in the cold, it jolts into reverse, and forward. Once you get it warmed though, it feels great. But I still don't feel a difference under WOT .

I don't know, it almost seems like my foot is to the floor, but as it shifts, it completely takes off throttle, then re applies it.

Other than for ported LIM, gutted airbox w/ K&N, and Intense PCM, I'm all stock (unless I'm missing something from my cig).

By getting the adjustable modulator, I can really feel the jolting after tc locks and trans shifts into 4th . This is my 4th transmission, and the fluid looks like it has a dark hue to it. It'* really pissing me off... and I don't know what would make this happen to 4 transmissions with 4 different modulators. I hope the trans shop was smart enough to flush the cooling lines... but I may inquire. For now if I'm travelling under 55 mph, I just leave it in third. Or as soon as it jolts into 4th, you can feel it shuddering as u accelerate.

Sorry... kind of turned into a rant. I shall go now.
putertopia is offline   Reply With Quote
Old 02-02-2008, 09:51 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I would say it'* KR. When I installed my intense PCM I got over 7* of KR at the shift point. It'* protecting the transmition. After I installed the shift kit that KR dropped to less then 2* at shift point. Also after I installed teh PCM I noticed very hard shifts, stutters, and nodd feelings when under slight load. This went away after a week or so and got better with the shift kit. The PCM needs to learn.
Danthurs is offline   Reply With Quote
Old 02-02-2008, 09:03 PM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Jun 2007
Location: Chambersburg, Pennsylvania
Posts: 882
Thanks: 0
Thanked 0 Times in 0 Posts
putertopia is on a distinguished road
Default

Everything it'* being doing has been happening since I've owned the car, though. I'm beginning to wonder if somehow it'* related to the motor. I have no clue how, though.

And, my car won't accept a shift kit. I was hoping the modulator would make up for it a bit... and I really haven't noticed it doing the delay in the shift lately. Perhaps the modulator fixed it . I don't WOT much at all though lol.
putertopia is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
P650 and P1670 after Intense PCM and 180 stat install SpringCitySSEi 2000-2005 20 04-07-2010 05:27 PM
ZZ Performance PCM vs INTENSE PCM Hans Performance, Brainstorming & Tuning 18 09-05-2007 09:44 PM
removing factory PCM and installing intense PCM question 350TPI 2000-2005 23 07-20-2007 02:07 PM
Any one here havethe intense performance shift pack ? Paulnold Performance, Brainstorming & Tuning 15 12-18-2003 10:16 AM
Intense Shift Kit installed TaylorD Performance, Brainstorming & Tuning 6 10-13-2003 01:28 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.