Rough running 94 olds88 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-06-2007, 09:37 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
DB208508's Avatar
 
Join Date: Oct 2006
Location: Spencer, IN
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
DB208508 is on a distinguished road
Default Rough running 94 olds88

My wife was driving my car and all of a sudden it started running like it was only on 4 or 5 cyl, if you barely step on the gas and ease into it, runs fine, but for normal driving it starts to run like its missing on some cyl'*. Checked plugs, and they all seem fine.

This is a quote from my buddy from another forum that requests that you make a donation before you get a responce which I thought was a bunch of crap....if you guys could help us out we'd appreciate it.

this is 1994 oldsmobile delta88 LSS w/3800 engine
DB208508 is offline   Reply With Quote
Old 05-06-2007, 10:06 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default

If the plugs have more than 50K miles and they're the proper long life type for that motor and that year, it might be worth replacing them. But wires would be my most likely guess. I replace wires at about 80K miles with oem quality from GM or NAPA--one of the brand names.

Next would be a problem with one of the coils. But looking at the ends of the wires and running a resistance check on each wire, one at a time, with a resistance meter should find the generally showing a higher resistance in proportion to the length of the wire. Write down the readings.

You didn't mention how many miles were on the car and the maintenance that has been done in the way of replacement parts, plugs, wires, etc. That will help if you can post that.
imidazol is offline   Reply With Quote
Old 05-06-2007, 10:15 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
DB208508's Avatar
 
Join Date: Oct 2006
Location: Spencer, IN
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
DB208508 is on a distinguished road
Default

154k miles, plugs and wires ect. came with the car when it was bought, plugs and wires didn't show signs of wear, they still looked new, no check engine light has came on. He'* only put 20k on since he has bought it. And would bad plugs and wires explain why it would drive crappy under normal acceleration, and accel fine when easied into it? could it be fuel filter ?

Edit:
Checked the EGR, MAF, fuel filter, fuses and relays, coal packs, wire, plug..all are working..
DB208508 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car idling and running rough? any ideas or suggestions? zo6vette 1992-1999 1 01-21-2005 07:31 PM
'94 Bonneville SSEi - rough running Snowflake 1992-1999 6 01-10-2005 12:36 PM
93' running rough fantastic88 1992-1999 5 11-05-2004 12:26 AM
running rough mrs.crzydmnd Performance, Brainstorming & Tuning 0 02-01-2004 09:34 PM
rough running, lack of power vital49 1992-1999 18 04-01-2003 05:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.