A problem! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-26-2004, 06:31 PM   #1
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default A problem!

The last few days i have been having a problem and i was wondering if anyone knew what it could be. When i start to drive my Brake light on my panel comes on and it chimes but if i press the brake or give it around 5 seconds it goes off. It doesnt do this all the time but i would say about 25% of the time when i take off. Does anyone have an idea.
TJ'sblackbonne is offline   Reply With Quote
Old 12-26-2004, 06:39 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

possible low brake fluid, that may lead to other things is if there is less fluid, ie master cylinder leak, brake lines of a rear wheel cylinder
1993 SLE is offline   Reply With Quote
Old 12-26-2004, 06:44 PM   #3
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

ok thank you.
TJ'sblackbonne is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
fuel guage problem-a/c problem csweet Bonneville GXP/ Northstar Powered Cars 11 03-27-2009 02:01 AM
Problem after problem. Bonnie will not find gears wug 2000-2005 23 03-04-2007 02:04 AM
WOT problem @NEBF (04,22,06 still having the same problem) Peterg22000 1992-1999 23 04-22-2006 08:50 PM
tps problem fixed, next problem...... its840 1992-1999 2 08-02-2005 04:06 AM
FOUND THE PROBLEM with my no start problem....92 SSEi RyanSSEi 1992-1999 0 12-14-2002 01:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:42 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.