Oil Change and now Tranny problems? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-30-2004, 07:33 PM   #11
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2004
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
pfogle is on a distinguished road
Default

Checked the tranny fluid.

Fluid is dark, but still definately red. Smells like tranny fluid, but maybe a wee bit burnt? Make sense?
pfogle is offline   Reply With Quote
Old 01-30-2004, 07:41 PM   #12
Senior Member
Posts like a Corvette
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default

Quote:
Originally Posted by pfogle
Checked the tranny fluid.

Fluid is dark, but still definately red. Smells like tranny fluid, but maybe a wee bit burnt? Make sense?
If it ends up not being your trans, which hopefully its not, you should change the fluid in your trans and consider installing a trans cooler. As for your problem it could very well be your trans. However I had an O2 sensor that did very similar, when I gassed the car it jerked spit and spuddered, and all sorts of strange stuff. How is your gas mileage? Anyhow you need to get the codes to know for sure I guess
h1081dan is offline   Reply With Quote
Old 01-30-2004, 07:47 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2004
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
pfogle is on a distinguished road
Default

Quote:
Originally Posted by h1081dan
If it ends up not being your trans, which hopefully its not, you should change the fluid in your trans and consider installing a trans cooler. As for your problem it could very well be your trans. However I had an O2 sensor that did very similar, when I gassed the car it jerked spit and spuddered, and all sorts of strange stuff. How is your gas mileage? Anyhow you need to get the codes to know for sure I guess
Gas mileage is sucking atm. I did pull the codes.. nothing there.. just code 12'* over and over.

When you had the O2 sensor go bad, would it jerk and sputter at any speed, or just lower? Car runs fine at higher speeds, and in reverse.... which is why I'm thinking it'* the tranny.

Still find it odd that I never had a problem with it at all, till today out of the blue, and it was after I got it back from the Dealer for an oil change...
pfogle is offline   Reply With Quote
Old 01-30-2004, 08:25 PM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2004
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
pfogle is on a distinguished road
Default

alrighty then..

IF it does turn out to be the Tranny, which tranny do I put in?

Did a search for junk yard ones, and it asks for things like w/traction control or w/o, w/ supercharger and w/o..

They didn't just put one type of tranny behind this engine? the traction control and supercharger changes it?
pfogle is offline   Reply With Quote
Old 01-30-2004, 08:30 PM   #15
Senior Member
Posts like a Corvette
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default

Quote:
Originally Posted by pfogle
alrighty then..

IF it does turn out to be the Tranny, which tranny do I put in?

Did a search for junk yard ones, and it asks for things like w/traction control or w/o, w/ supercharger and w/o..

They didn't just put one type of tranny behind this engine? the traction control and supercharger changes it?
4T60 - E HD
h1081dan is offline   Reply With Quote
Old 01-30-2004, 08:32 PM   #16
Senior Member
Posts like a Corvette
 
Join Date: Aug 2003
Location: Elizabethtown Pennsylvania
Posts: 1,205
Thanks: 0
Thanked 0 Times in 0 Posts
h1081dan is on a distinguished road
Default

Quote:
Originally Posted by pfogle
Quote:
Originally Posted by h1081dan
If it ends up not being your trans, which hopefully its not, you should change the fluid in your trans and consider installing a trans cooler. As for your problem it could very well be your trans. However I had an O2 sensor that did very similar, when I gassed the car it jerked spit and spuddered, and all sorts of strange stuff. How is your gas mileage? Anyhow you need to get the codes to know for sure I guess
Gas mileage is sucking atm. I did pull the codes.. nothing there.. just code 12'* over and over.

When you had the O2 sensor go bad, would it jerk and sputter at any speed, or just lower? Car runs fine at higher speeds, and in reverse.... which is why I'm thinking it'* the tranny.

Still find it odd that I never had a problem with it at all, till today out of the blue, and it was after I got it back from the Dealer for an oil change...
When my O2 in my GA went it spit and spuddered through out the driving ranges. Also it went suddenly, one day it ran good, the next I thought the thing was blowing up. Also if it did it right after it came back from the dealer, and you find that they did someting to the trans or whatever, they should be the ones replacing the trans or the messed up part, but proving they did it could be hard
h1081dan is offline   Reply With Quote
Old 01-30-2004, 11:28 PM   #17
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

You really need to get a scantool on that while driving.
willwren is offline   Reply With Quote
Old 01-31-2004, 02:07 PM   #18
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2004
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
pfogle is on a distinguished road
Default

Update:
Drove it again this morning. Seems to drive better when it'* cold.. also, if I start off in 2nd gear, I have to rev higher, but no "jerking/stumbling"

While driving to Krispy Kreme, the SES light came on twice. Checked the codes, and it gave a 56 - Boost Control Solenoid.


Would that cause the other symptoms?
pfogle is offline   Reply With Quote
Old 01-31-2004, 04:35 PM   #19
Senior Member
Posts like a Northstar
 
Join Date: Feb 2003
Location: Mount Vernon, Ohio
Posts: 530
Thanks: 0
Thanked 0 Times in 0 Posts
con10der is on a distinguished road
Default

Quote:
Originally Posted by pfogle
Update:
Drove it again this morning. Seems to drive better when it'* cold.. also, if I start off in 2nd gear, I have to rev higher, but no "jerking/stumbling"

While driving to Krispy Kreme, the SES light came on twice. Checked the codes, and it gave a 56 - Boost Control Solenoid.


Would that cause the other symptoms?
Actually for */c code 56 is quad driver "b" error...LIKE mine right now..I believe we may have same problem...1-2 shift solenoid error...inside tranny..does it not want to shift from 1 to 2...mine wont even downshift to 1st manually....shift solenoid is internal to tranny...from what I understand...you (WE) have to lower trans and access fron side cover to remove and replace solenoid(*)..I am going to replace BOTH since I will be there anyway...parts are minimal...12.00 each from GM...both parts w/ new gasket is like 65.00 for GM...GOOD LUCK
con10der is offline   Reply With Quote
Old 01-31-2004, 07:11 PM   #20
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2004
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
pfogle is on a distinguished road
Default

Quote:
Originally Posted by con10der
Actually for */c code 56 is quad driver "b" error...LIKE mine right now..I believe we may have same problem...1-2 shift solenoid error...inside tranny..does it not want to shift from 1 to 2...mine wont even downshift to 1st manually....shift solenoid is internal to tranny...from what I understand...you (WE) have to lower trans and access fron side cover to remove and replace solenoid(*)..I am going to replace BOTH since I will be there anyway...parts are minimal...12.00 each from GM...both parts w/ new gasket is like 65.00 for GM...GOOD LUCK
Yeah, that does sound like it... when it goes to shift from 1st to 2nd... it jerks bad or stumbles. If I start off in 2nd, then it'* ok, and I have no problem at all with any speed.

Good to know about those solenoids.

Guess I still need to take it to a tranny shop, and have them do a diagnostic while driving? Afraid they're gonna take the opportunity to rake me over some hot coals.
pfogle is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Oil and oil filter change Danthurs Normal Maintainence 0 03-04-2009 04:10 PM
ignition lock change now lighting problems SSP_SSE Everything Electrical & Electronic 2 09-06-2008 06:35 PM
Char's new tranny and Oil change. hugger10 General GM Chat 21 04-22-2007 04:59 PM
Oil gauge/DIC change oil now question. Pearl_bonnie02 2000-2005 7 11-01-2006 07:14 PM
Please read. Tranny problems with a newer tranny? bonnie94ssei General GM Chat 7 11-03-2003 02:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:02 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.