My temp gauge in the dash is a LIAR! (Update, It works now) - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-29-2005, 01:49 PM   #21
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Some places to find clusters are Ebay and junkyards. Typically they run about 30-50 dollars.
BillBoost37 is offline   Reply With Quote
Old 11-30-2005, 08:02 PM   #22
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Oct 2003
Location: SW Indiana
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
tumbleweed is on a distinguished road
Default

My gauge now reads 195 and I'm a happy camper. Here'* my theory and it'* worth what you paid for it. Ron suggested that I run a jumper from the signal wire to ground and see if it would cause the needle to read full hot. I did this 3 or 4 times and it appears the coil in the gauge just needed a few stretching exercises.

If you have a lazy temp gauge, try grounding the signal wire a few times and see if the accuracy improves. It sure helped mine.

Ron, thanks for identifying the wire colors for me.

Tumbleweed
tumbleweed is offline   Reply With Quote
Old 11-30-2005, 09:57 PM   #23
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: B'ham.AL
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
ron350 is on a distinguished road
Default

Good news!

I wonder how many years GM used the Green, Yellow, Black colored wires going to the temp-sending unit?
Heard they went to a different sending unit 2000 and newer.
ron350 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dash Temperature Gauge / Fuel Gauge impalamonte Oldsmobile 8 12-27-2014 09:49 PM
Runs hot - no heat - then temp drops and heat works?? atp 2000-2005 15 12-16-2009 07:46 AM
iPod adapter 2nd UPDATE ...works now ! (also see write-up) hawkjet Audio (and aftermarket electronics) 17 12-04-2007 06:02 PM
Hey look! My oil pressure gauge works! Bonneville92V688 1992-1999 9 11-21-2007 02:40 PM
I am a selfish liar. big_news_1 Lounge 20 02-28-2007 11:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:55 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.