Idle/Stall problem!!! - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-31-2003, 09:53 PM   #21
Junior Member
Posts like a Ricer Type-R
 
Join Date: Oct 2002
Location: Columbus, OH
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
columbusbonne is on a distinguished road
Default

Im just putting in my two cents here..........last summer I had the same type of problem you are talking about for about two months, got so bad the car would die when coasting in traffic. I replaced everything I could think of, never getting any codes from the dealer, and finally took the throttle body assembly off, and cleaned it and the maf sensor. Everything was filthy, be careful not to get any cleaner directly on the maf sensor. Anyhow, has run fine ever since. Might help, good luck.................
columbusbonne is offline   Reply With Quote
Old 04-02-2003, 06:16 PM   #22
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Location: California
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
buickpower3800sc is on a distinguished road
Default

I just got it back from the dealer and they said a bad ground connection from the batt. to the computer caused the problem. Its been running good so far... wish me luck!
buickpower3800sc is offline   Reply With Quote
Old 04-12-2003, 12:22 PM   #23
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Location: California
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
buickpower3800sc is on a distinguished road
Default

Problem solved!!! As its turns out it was a bad computer!
buickpower3800sc is offline   Reply With Quote
Old 04-12-2003, 07:53 PM   #24
Senior Member
Posts like a Supercharger
 
Join Date: Aug 2002
Location: Holley, NY
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
salmanman is on a distinguished road
Default Stalling

One thing you guys haven't mentioned is the EGR Valve. Sometimes the valve gets crap in between the valve and the seat which causes a vacuum leak. Check it out.... maybe worth a try. I had this problem on my gran prix.

Steve
salmanman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Idle Problem first, now high idle 98 Buick LeSabre Kimberly Buick 16 08-09-2015 09:41 PM
rough idle and stall the_ville 1992-1999 3 07-18-2007 02:06 PM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
Idle idle or wacky tach? 94bonne98 1992-1999 6 01-31-2003 12:03 AM
Wrong Idle RPM, Low Torque Stall Damemorder 1992-1999 1 11-09-2002 11:36 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.