I got the engine fixed and now this! - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-22-2007, 04:39 PM   #21
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Fuel pump, Ignition Control Module & crank sensor are the three most common causes of stalling when hot. Next time it stalls & won't restart you need to be prepared to check for spark, fuel at the rail & fuel injector pulse.

Edit - Have you noticed if the tach is working while cranking after the stall?
Technical Ted is offline   Reply With Quote
Old 06-22-2007, 08:54 PM   #22
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

This is the same kind of symptom I was getting before doiing my upper and lower intake manifold gaskets. I'm not sure if your 95 is S1 or S2 ... but new plugs always 'cured' the problem for awhile. (researching on this site I found the S2 problems and now everything is great)

Have you pulled and checked the spark plugs since this began? They might reveal something even if its not an intake problem.
popatim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Just got Fixed and have a couple ?'s Bret97SE Lounge 6 02-24-2009 06:40 PM
Engine Stumbles on Acceleration --- Fixed--Fixed--Whew! doorunrun Buick 10 03-02-2008 07:54 PM
fixed the hubs and rear struts and still not fixed...HELP ptrfair 2000-2005 8 08-16-2007 11:20 AM
It died and won't start. Now have new motor and now this... '96BonnevilleL67 1992-1999 77 08-06-2007 06:50 PM
Strut Rubbing - TOTALLY FIXED - *Fixed Pics 2/28/08* wjcollier07 1987-1991 33 06-17-2006 07:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:16 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.