Hesitating!!!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-16-2008, 12:41 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default Hesitating!!!!

Hello,
My car lately has been hesitating under a load, but when i drive normal its fine, but say if I'm on the highway and i hit the gas to pass some one it kinda pops and shakes but if i hit the gas harder then it goes away. At first i was thinking it was my trans, but right now I'm not to sure, car was running awesome then we got a couple warm days here and that'* when it started. If any one has any ideas or need more info please let me know.
Thanks
irish91983 is offline   Reply With Quote
Old 01-16-2008, 01:02 PM   #2
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

I would start with plugs and wires, and check the coils.
bill buttermore is offline   Reply With Quote
Old 01-17-2008, 12:10 PM   #3
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

My plugs and wires are brand new. I havent check my coils yet, ill check those.
irish91983 is offline   Reply With Quote
Old 01-17-2008, 12:22 PM   #4
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Quote:
Originally Posted by irish91983
My plugs and wires are brand new. I havent check my coils yet, ill check those.
Techinfo shows you how.
bill buttermore is offline   Reply With Quote
Old 03-03-2008, 03:54 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

Still havin the same problem. but i noticed that when it happens i can smell my exhaust(rotten eggs) so my guess is that my o2 is bad and it wiped out my cat...any other ideas or info.
irish91983 is offline   Reply With Quote
Old 03-03-2008, 03:55 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

New plugs and wires don't mean squat. Let'* get those plugs out and see what they look like. Post a closeup pic of them, and keep them in order so you know which came from which cylinder.
willwren is offline   Reply With Quote
Old 03-05-2008, 03:48 AM   #7
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: San Diego, CA
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
grey3800 is on a distinguished road
Default

I had a similar issue recently, would hesitate under load and mine wouldnt rev past 3k under acceleration. I did a wire replacement with Belden premiums and i found that there was rust on the connections between the coil packs and wires.

I know theres a small chance that this is your problem, but it wouldnt hurt to check good luck.
grey3800 is offline   Reply With Quote
Old 03-05-2008, 05:38 AM   #8
Junior Member
 
Join Date: Feb 2008
Location: schertz, tx
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
comicson is on a distinguished road
Default

check the fuel pressure regulator, i just replaced mine cause it was doing the same thing.
comicson is offline   Reply With Quote
Old 04-01-2008, 11:56 AM   #9
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2007
Location: burlington,mass
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
irish91983 is on a distinguished road
Default

Sorry it took so long to get back.. work has been keepin me busy, But i pulled the plugs and they looked good, (cant find camera) but i checked my coils and my top one would even read on the multi meter checked the others and they were fine, so i went to the junk yard and searched around for a coil that had the about the same readin as mine got it and installed it and problem fixed, Now im just waiting till pay day to buy a brand new one..

Thanks all for the input and help
Keith
irish91983 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 Bonneville multi problems: oil, overheating, hesitating poveste 1992-1999 1 03-05-2008 11:09 PM
hesitating Custom88 Oldsmobile 13 12-03-2007 03:06 PM
Problems with the booneville hesitating fredzo 2000-2005 7 11-16-2007 02:47 PM
just replaced intake, now hesitating fightingirishcmk 1992-1999 18 09-26-2007 10:03 PM
Another surging/hesitating problem unveiled DJ SHO 1992-1999 8 01-20-2005 08:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.