hesitating - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 03-26-2003, 07:21 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default hesitating

i didn't know where to put this since I need some hits on it soon, and the LeSabre part probably won't get many hits. also, it'* non bonneville related. .

I have a bad hesitation problem on my car. It has gotten bad enough that the car can barely accelerate at stop signs! It takes up to 1/2 throttle just to get the car to move decently.
I've already narrowed it down, so any suggestions are welcome

The problem happens when...
1. The outside temperature is more than 40 Degrees outside (or around there.)
2. The engine is cold, or is warm but JUST started.
3. anytime you accelerate.

Items I have replaced and problem persists
1.Ignition
2. Coil Packs
3. plug wires
4. plugs
5. knock sensor
6. air filter is new
7. intake manifold has been cleaned out with carb cleaner
8. sea foam ran through engine
9. pcv valve is new
10. EGR cleaned
11. Idle air control valve housing cleaned, and the sensor itself
12. New Oxygen Sensor
13. New ECM in 1997, Crank position sensor, Fuel pump.
Things I've tried...
1. Disconnecting the MAF sensor makes the hesitation go away and the car has probably around 40% more power than it does with it connected!
2. Same when the AIT sensor is disconnected.
3. same with TPS sensor..

Things I suspect as the problem
1. Mass Air flow Sensor
2. Intake air temperature sensor
3. Throttle position sensor
4. Timing Chain problems??

I've checked the MAF sensor, it was clean, same with the AIT sensor..

I really need to get this problem fixed the car is almost dangerous to drive it lacks power so bad. The engine runs smoothly and doesn't make any wierd noises or have any type of problem EXCEPT for the severe hesitation. Once the engine warms up the problem goes away for the most part but the car still lacks power. I would swap parts from another car, BUT nobody I know has a LeSabre or anycar with a 3800 that is around the same age. I have no idea what it is and I'm tired of just spending money without knowing what it is.

The car has no trouble codes, AND mechanics can never seem to reproduce the problem (because the car is always warm when they drive it... duh. lol). It'* been stuck on a scanner, and nothing seems to be out of normal working perameters.
Custom88 is offline  
Old 03-26-2003, 08:06 PM   #2
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

ah, but the hesitation totally goes away if you set the computer into default by disconnecting any of the major sensors. also, if you disconnect the Intake Air Temperature sensor the hesitation goes away too. I'm going to replace that tomorrow. (Hell, it'* only $15. ) I don't think it'* the computer just because of the fact the car runs perfect all of the other time, other than the hesitation. (which you can make stop by unplugging air-related sensors.) I guess it'd make sense that it might be the IAT since it only does it at certain outdoor temperatures. lol. What do you think?
The TPS can be eliminated. That is working o.k.
Custom88 is offline  
Old 03-26-2003, 10:43 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

3800 Vin C here. I thought if the MAF was bad the "tap test" at idle would tell you if it were bad or not. (tapping on the MAF lightly with the car running, if it'* bad the idle will change irratically as you tap it.) anywho, doing the "tap test" the idle does not change.. :o
Custom88 is offline  
Old 03-26-2003, 10:57 PM   #4
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

It was a problem that was barley noticable around 2 years ago, but has gotten worse over time. The SES light has never turned on except for when the EGR got plugged, and the Knock sensor went bad. Other than that it never turned on. It does turn on when any sensor is unplugged. (MAF, IAT, TPS, ETC). The problem went away this winter (when it was cold) but since it got warm again it is back full force hindering the driveability of the car. :( This is an example of how much power its lost.. before it could squeal the tires at 1/2 throttle... now it can't even do it at full throttle. When the computer is in default all the original power is restored.
I have also noticed a steady loss in fuel economy, going from around 30 MPG down to 24 MPG. :( AND a sulfur type smell from the exhaust. (the exhaust smells bad sometimes.) When the engine runs good it doesn't smell..
btw, thanks for your help! You're awesome. I really appreciate it!

Just so everyone knows what type of mileage we're talking here, I'm at 151,000 right now.
Custom88 is offline  
Old 03-26-2003, 11:21 PM   #5
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

well I'll let you guys know how it runs on Friday. I'll buy the IAT sensor tomorrow just for the hell of it and see if that fixes it.. if not, then I'll have to choke up the near $200 for a new MAF. (I really hope and pray it'* the IAT though. :()
Custom88 is offline  
Old 03-27-2003, 04:47 PM   #6
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

well well well.. I replaced the IAT today, and wow.... the throttle response is a lot better along with acceleration and I didn't witness any type of hesitation. The old IAT that I took out was solid rust I could barely even get it out, the screen was all corroded on it, and the electrode was brittle and black. The new one is brass, nice and shiny, and the electrode is blue. So far so good, I'll let you know Friday night how everything is going and if the hesitation comes back or not. ( I hope it doesn't... I really do!)
Custom88 is offline  
Old 03-28-2003, 11:13 PM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Custom88 is on a distinguished road
Default

it seems to be fixed now. It isn't as good as it originally was before it started hesitation but it is definately much better than it had been. There is still a little bit of stumbling during acceleration but the normal driver probably wouldn't notice it. I think the MAF is bad, and the IAT was bad. I think I know what caused it too..
Excessive oil from the K&N air filter. :(
Custom88 is offline  
Old 12-03-2007, 03:00 PM   #8
Junior Member
 
Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
n86200 is on a distinguished road
Default

I HAVE AN 89 LE WITH THE SAME PROBLEM IT IS THE CATALITIC CONVERTER STOPPED UP CAUSEING A LOSS IN POWER REPLACE IMEDIATLY OR PARK IT TILL IT CAN BE FIXED SERIOUS DAMAGE CAN BE DONE IF YOU CONTINUE TO DRIVE IT HAD A 40YR MASTER GM MECHANIC TO VERIFY THAT IS THE PROBLEM MINE HAS OVER 300,000 ON THE ORIGINAL EXHAUST SYS EVENTUALLY IT WEARS OUT TOO YOU CAN ALSO TELL BY EGR VALVE LEAKING EXCESSIVE BACK PRESURE FROM THE EXHAUST NOT THAT EXPENSIVE FOR AFTER MARKET AT ADVANCE AUTO OR ZONE 1..............
n86200 is offline  
Old 12-03-2007, 03:06 PM   #9
Junior Member
 
Join Date: Mar 2003
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
vital49 is on a distinguished road
Default

Please don't dig up old threads. This one is going on 5 years old.
vital49 is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Hesitating!!!! irish91983 1992-1999 8 04-01-2008 11:56 AM
95 Bonneville multi problems: oil, overheating, hesitating poveste 1992-1999 1 03-05-2008 11:09 PM
Problems with the booneville hesitating fredzo 2000-2005 7 11-16-2007 02:47 PM
just replaced intake, now hesitating fightingirishcmk 1992-1999 18 09-26-2007 10:03 PM
Another surging/hesitating problem unveiled DJ SHO 1992-1999 8 01-20-2005 08:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.