Help ...Command Control ride suspension/error codes - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-27-2005, 06:53 PM   #1
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2005
Location: Maple Grove, Minnesota
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
jkust is on a distinguished road
Default Help ...Command Control ride suspension/error codes

Just got my 97 SSEi back from the local precision tune. Ride quality is very poor at high speeds and both the touring and sport ride lights are on at same time. They are getting error code 23 (left front actuator error) and code 25 (left rear actuator error). Anybody know what those codes or an actuator are?

Thanks,
-Jason
jkust is offline   Reply With Quote
Old 07-27-2005, 06:54 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

What did the tune place do? Anything near the wheels?

The selectable ride is problematic to begin with.
J Wikoff is offline   Reply With Quote
Old 07-27-2005, 07:12 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The below techinfo article outlines basically what you already knew about the strut codes and what they mean.

http://www.bonnevilleclub.com/techin...fo/?article=17

I would check the electrical connection on the top of the struts to ensure they didn't unplug something while they had it.

The other possibility I see is that your electronic strut died and it'* time to consider the options.
BillBoost37 is offline   Reply With Quote
Old 07-27-2005, 07:20 PM   #4
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Check every connection as stated, then go to the bottom of this page:

http://www.williamwren.com/struts/elc.html for instructions on disabling the system. You want to go back to conventional shocks/struts. Trust me. Just make sure you keep the ELC option.
willwren is offline   Reply With Quote
Old 07-27-2005, 11:53 PM   #5
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2005
Location: Maple Grove, Minnesota
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
jkust is on a distinguished road
Default Struts seem fine

I listened and each time I press one of the CCR buttons, I can hear each actuator function properly (per one of the posts I read). The compresser seems to function perfectly as well. Could this be another component of the system failing? What have I over looked. The struts show no oil leaks when up on the lift. My problem is that the car is literally showroom new in every respect and clearly very lightly driven for the first 50k miles by former owner. Hard to believe this is the only component failing.

Not sure what to do and full replacement of all struts isn't in my budget right now.

-Jason
jkust is offline   Reply With Quote
Old 07-27-2005, 11:55 PM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Your lights only refer to the two front struts I believe.
BillBoost37 is offline   Reply With Quote
Old 07-28-2005, 12:12 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The ELC (compressor) has nothing to do with CCR. And to the best of my knowledge, CCR is all 4 struts. (I'll be able to confirm this tomorrow on a 95 SSEi )
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Command Control Ride Option castillejarr 1992-1999 18 10-19-2006 07:13 PM
how do i fix my computer command ride? atauri_92 Everything Electrical & Electronic 2 04-04-2005 06:02 PM
Computer Command Ride pontiacfan1978 General GM Chat 7 02-05-2004 09:38 AM
Computer Command Ride Problems Roni271 1992-1999 0 03-01-2003 02:48 AM
Stalling solved; new problem with computer command ride jgssei 1992-1999 3 09-01-2002 11:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.