'92 runs rough - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-27-2005, 10:22 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: NW Wisconsin
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
schmidty2000 is on a distinguished road
Default '92 runs rough

I am working on a '92 and it runs terribly rough and has no power. I replaced the coil pack, wires, and plugs. Checked the exhaust and no restrictions. The car has sat for 1 to 1 /2 years with no gas. I put some fresh premium gas with a fuel conditioner/cleaner in it. I am wondering if a crank sensor can cause this as the problem has not triggered any error codes. Any help would be greatly appreciated. THXS
schmidty2000 is offline   Reply With Quote
Old 07-27-2005, 11:05 PM   #2
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

I'd check the vacuum lines first.

You should have about 19Hg of vacuum.
42+psi fuel


Do you know it'* condition when it was parked?
Damemorder is offline   Reply With Quote
Old 07-27-2005, 11:13 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2005
Location: NW Wisconsin
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
schmidty2000 is on a distinguished road
Default

The guy that had it said it would run good and then start to stumble, he said the cat convert was glowing, so I put a test pipe in its place for now to eliminate that possibility.
schmidty2000 is offline   Reply With Quote
Old 07-27-2005, 11:46 PM   #4
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

How nasty is the motor?
Mileage?

O2 sensor?
PCM Grounds?
The engine block ground?
Battery cables?
Damemorder is offline   Reply With Quote
Old 07-28-2005, 12:55 AM   #5
Senior Member
Posts like a Camaro
 
Join Date: Jan 2004
Location: Colorado Springs C.O.
Posts: 851
Thanks: 0
Thanked 0 Times in 0 Posts
duffer26 is on a distinguished road
Default

mine was doing this it turned out to be the TPS got wet and blew it out changed it and good as new
duffer26 is offline   Reply With Quote
Old 07-28-2005, 12:57 AM   #6
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

PCV valve? if you remove the oil cap does it have suction on it? or does it change the way the engine runs at all?
LittleHoov is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Buick 3800 barely runs on cold start...then runs fine racer42 General GM Chat 3 03-04-2011 01:13 AM
Runs Rough... Poor acceleration... 1994ta 1992-1999 22 02-08-2005 01:52 AM
Check Engine Light, Runs rough 99BonnieinPhilly 1992-1999 2 11-04-2004 02:02 PM
1993 Bonne runs rough John Kirk 1992-1999 20 06-22-2004 02:52 PM
Runs rough at low idle or go slow - no bad codes showing! muddtank 1987-1991 17 08-25-2003 06:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.