Help! 97 climate control issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-10-2008, 12:32 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2006
Location: Moosomin, SK
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Brads97SLE is on a distinguished road
Default Help! 97 climate control issues

Hi, I need some help please! I have been reading over pages of questions and responses regarding Bonne heater issues but haven't found one like mine. I have a 1997 SE (SLE package, 217000 of mainly trouble free KM) with the automatic climate control.

I should tell you at this point that I am an EMT in rural Saskatchewan and get called out all hours of the day or night. My problem lies in when I park it, I plan for quick responses, so I back into the drive way, plug it in if its below -10C set the heater to defrost only...etc, yet when I command start it in the middle of the night, it has decided to either turn off the heater completely, or switches itself to floor heat, which would take 20 minutes to clear my windows on a cold Sask night. I will mention it isn't the block heater, the floor heat is decently warm in the 2 minutes between hitting the button, getting dressed and running outside.

So needless to say, I am driving quickly down the road looking through a small clear section of my front window as I don't have time to either scrape the windows thoroughly or wait for the heater to clear them. Luckily its only about a mile to my ambulance!

The car has been perfect otherwise, never needed more than basic maintenance and the heater seems to work when I am not heading to an emergency. Fantastic heat, excellent A/C etc. Is this a common issue?
Brads97SLE is offline   Reply With Quote
Old 01-10-2008, 02:26 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default

If you have the auto control it has two feeds for the Programmer. One is hot all the time and I assume that retains the previous settings. Look at 10 amp fuse 9C, labeled MSC,RDO, and CLSTR in the instrument panel fuses.

Is it possible they did something to the always on power when they installed the remote start?

Does it stay in defrost if you shut it off and then restart it using the key later?

I'm working from a 98 book for H bodies.
imidazol is offline   Reply With Quote
Old 01-10-2008, 06:31 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Dec 2006
Location: Moosomin, SK
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Brads97SLE is on a distinguished road
Default

Hi, and thanks for the quick response!

If I don't use the command start, it most often retains its settings, that being said, twice today already it didn't.

I find that the remote for the command start also seems to render my factory door remote useless as well. I find that usually after remote starting the car, I have to press and hold the lock and unlock buttons the required 7 seconds to reset my remote. I am thinking it might be all due to the after market command start. I will look into everything you told me to check and write back with my findings.

These are the only (minor) glitches in an otherwise outstanding car!

Thanks again!!
Brads97SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
95 lesabre limited digital (dual) climate control issues oldmanlesabre Buick 6 01-07-2012 06:41 PM
Climate control issues need advice!!!!!!! Disciple 1992-1999 0 09-16-2011 01:06 PM
97 bonny w/climate control issues kevinmcf 1992-1999 15 09-18-2009 03:22 PM
Climate Control Issues in '97 Aurora 4.0L Aurora4.0 Bonneville GXP/ Northstar Powered Cars 2 03-13-2009 11:38 PM
climate control issues gutsygal_03 2000-2005 4 12-31-2008 04:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.