Car barely passed emissions-- *UPDATE* Pictures and Videos - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-29-2007, 07:12 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default Car barely passed emissions-- *UPDATE* Pictures and Videos

The HC levels are just under the limit. The inspector said from the readings it is time for a tune up. Well I know for sure my plugs shouldn't be bad because I replaced them not that long ago. Also I just recently replaced the 02 sensor, air and fuel filters. As for the coil packs and wires, they should be OK too. The wires were replaced with OEM Delco around the last tune up. That was not more than 50 or 60K ago, probably less than that though. I really don't remember what mileage was when I replaced the coils they have been replaced. The are advance auto coils. The ignition module was also replaced around 205K with one from Auto Zone.

He said something about the smell coming out of the exhaust but it'* always smelled like that Not that the 02 smells the same. Also I have an Actron 9190, is there something particular I should be looking at? The car runs fine

Here is the report, what do you think? Thanks
whitecrystal1 is offline   Reply With Quote
Old 09-29-2007, 07:16 PM   #2
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

what kind of O2 sensor did you use?

an is the cat the original? also was the engine up to temp?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 09-29-2007, 07:22 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
what kind of O2 sensor did you use?

an is the cat the original? also was the engine up to temp?
Delco 02 sensor. Yes the cat is original, would that effect the NO if it was bad? The engine was at normal operating temp. I drove the car for about 20min. on the highway before I got there. It took about 30mins before it was my turn so I like it run for a few while waiting. That'* how I have always done it before without issue. I know form others not to have it done on a cold engine, whether that'* ture or not I don't really know. I just always try to keep it warm.
whitecrystal1 is offline   Reply With Quote
Old 09-29-2007, 07:23 PM   #4
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

What is this "smell" and what does it smell like?
wjcollier07 is offline   Reply With Quote
Old 09-29-2007, 07:34 PM   #5
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

I gotta smell it again to better describe it (my mom has it right now). As I remember it is a rich smell but not like raw fuel. I need to recheck it. My 93 Suburban also smelled the same when I owned it.
whitecrystal1 is offline   Reply With Quote
Old 09-29-2007, 07:37 PM   #6
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

At that mileage, your biggest problem with emissions would probably be the cat being that everything else has been done.
wjcollier07 is offline   Reply With Quote
Old 09-29-2007, 07:52 PM   #7
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

How do you test or check it? Temperature in and out? Or do I need a muffler shop to check it? On the Park Avenue I had (93 ultra), it also had problems passing. It was failing from NO. I was told to have the cat checked. So I had it checked at the local muffler shop and they said it was bad. I paid them to replace it I also did everything else as far as tune up related items but it still failed. I then had a friend of mine that works at my local dealer look at it and he decarbonated the engine or however you call it. It passed without issue after that.
whitecrystal1 is offline   Reply With Quote
Old 09-29-2007, 10:52 PM   #8
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default engine

I have never heard that term "decarbonated the engine". Just exactly what did he do? Seafoam?
SSEBONNE4EVA is offline   Reply With Quote
Old 09-29-2007, 11:37 PM   #9
Senior Member
Posts like a Turbo
 
Join Date: Aug 2007
Location: Lebanon, oregon
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
03BONNY is on a distinguished road
Default

smell like oil on the block burning?
03BONNY is offline   Reply With Quote
Old 09-29-2007, 11:40 PM   #10
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

I imagine excess carbon buildup could cause abnormal emissions. It'd actually be an excellent thing to Seafoam the engine before having the cat replaced. Its also recommended that the plugs be changed after doing seafoam as well.
wjcollier07 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cali emissions delete for a non emissions state gojo83 Performance, Brainstorming & Tuning 6 09-08-2011 03:58 PM
My regal before, after and during pictures (+videos) steveyjr1982 Your Ride: GM Pictures & Videos 8 02-04-2011 12:43 AM
Grandma in hospital, UPDATE, she passed.h. Bonneville92V688 Lounge 49 05-11-2008 02:04 AM
Woohoo! I passed my Emissions test! Bonneville92V688 General GM Chat 3 10-22-2007 12:02 PM
1st videos after build (some more videos up) TJ'sblackbonne Your Ride: GM Pictures & Videos 12 08-28-2007 06:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.