Gauges pegging on startup - Page 3 - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Gauges pegging on startup

Reply

 
 
 
Old 01-05-2003, 11:58 PM
  #21  
Senior Member
Posts like a Northstar
 
Join Date: Sep 2002
Location: Chandler, Arizona 96 RED SSEi
Posts: 747
Thanks: 0
Thanked 0 Times in 0 Posts
96AZSSEi is on a distinguished road
Default

perhaps we can convince BAD SSEi to paint his car RED as his next mod. I mean how fast does he really want to go with a tan car??
96AZSSEi is offline  
Reply With Quote
Old 01-08-2003, 07:08 PM
  #22  
Senior Member
Posts like a Northstar
 
Join Date: Jan 2003
Posts: 604
Thanks: 0
Thanked 0 Times in 0 Posts
ratmfan2118 is on a distinguished road
Default

my 1992 SSEi pegs to and don't forget about the grey bonne'* as well (Im so alone :( )
ratmfan2118 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MikeD
2000-2005
11
09-09-2005 06:13 PM
jjg
2000-2005
2
12-20-2004 09:46 PM
DDay
General GM Chat
5
07-29-2004 06:48 PM
Jrios
2000-2005
6
01-24-2004 11:08 AM


Thread Tools
Search this Thread
Quick Reply: Gauges pegging on startup


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.