engine stumbling speed other then zero mph - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-21-2005, 11:05 AM   #1
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Apr 2005
Location: Grand Rapids,MI
Posts: 981
Thanks: 0
Thanked 0 Times in 0 Posts
Masterbm is on a distinguished road
Default engine stumbling speed other then zero mph

I have notice ever since I got the car the enine when stumble ever once in while or it will act like thorttle postion has changed even when you have increase or decease the acclertor. It also likes to when going up hills. But when it starts doing you change the thorttle(increase it or decrease it) it clears right up. Their is no engine sounds change other it seems to get little rough. Fuel filtr has 12,000 miles, just did tune at the same time. have run fuel injector cleaner. The plus wires look oringial but when I did a resistance on them they tested fine. The one that I notice is the by what assume to be vacum motor on thefront is circler canister type thing with two hose I believe come off it and power line. the rubber hose the connects the two part is badly damage look rubber that got to old. I wonder if that is my problem I have noitce starting the other day that controls for the heating air condition control will reset to default postion. THe curise control seems to be working fine which at least I know when had the neon works a vacum control.
Masterbm is offline   Reply With Quote
Old 07-21-2005, 11:47 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

That black canister is called the evap canister or charcoal canister. The electrical on the top of it with the vacuum hoses connected is the evap purge solenoid. That vacuum hose you mention being bad is a problem that is probably causing your stumbling.

I suggest going to the auto parts store for a length of hose... maybe 2 ft. It'll be under a dollar. And fixing any cracked or broken lines you can find. Your car should improve right away.
BillBoost37 is offline   Reply With Quote
Old 07-21-2005, 12:53 PM   #3
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Apr 2005
Location: Grand Rapids,MI
Posts: 981
Thanks: 0
Thanked 0 Times in 0 Posts
Masterbm is on a distinguished road
Default

Yeah I replaced the hose they did't even charge me for it. I go to work in about 45mins that will be a long enough run to know if it really fixed. When I was droping off oil and tranny fluid today after I replaced it did not do it. So I hopping that is it. If I can get this that fixed my car will be almost perfect and I can move into the insider fixing things. I have four to fix the inside get the control for heating /ac controls(right now I am using I **** from my old corsica),the 12 oulet cover,replace rear passanger handle(right now it just up thier for looks). And thanks billbost now I now what that is black canister actually is.
Masterbm is offline   Reply With Quote
Old 07-21-2005, 07:04 PM   #4
Senior Member
Posts like a Camaro
Thread Starter
 
Join Date: Apr 2005
Location: Grand Rapids,MI
Posts: 981
Thanks: 0
Thanked 0 Times in 0 Posts
Masterbm is on a distinguished road
Default

Well the problem is 90% better and think if anyone else drove the car would not notice it. I am going to replace alll of the other connecting hoses. Most of them are not as bad as that one but they do look old
Masterbm is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Runs then slows then stalls RobertS 1992-1999 54 06-20-2009 04:15 PM
Video - Bugatti Veyron at top speed - 253 mph lash Lounge 11 03-22-2007 09:39 PM
A/C Problems - Cold then HOT then Cold then Hot!!!!! nick s 1992-1999 13 04-22-2006 11:40 AM
High Speed shake 65 mph plus/ 5 Goodyear Eagles repl-no luck gsmitty 2000-2005 12 12-20-2005 03:21 PM
stumbling during turns at slow speed? billha 1992-1999 10 08-16-2004 11:00 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.