Engine misfireat 50 mph in overdrive - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-29-2003, 08:48 PM   #11
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
Yep, hook it up to a scantool to identify where the missfire is...

Fuddy do you think theres a chance that he may have a bad coil?
Could be. Problems like this could be a bunch of things, that'* why a scantool really helps.
fuddyduddy121 is offline   Reply With Quote
Old 07-29-2003, 08:57 PM   #12
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
mike97se is on a distinguished road
Default

OK, so call me ignorant. how much trouble is it to just change out EGR valve on a 97? What is cost of part? Instead of taking it to a mechanic, I'd rather just replace EGR and O2 sensor to see if that makes a difference first.

FYI, I have an OBD II reader and it shows no codes.
mike97se is offline   Reply With Quote
Old 07-29-2003, 08:59 PM   #13
Member
Posts like a V-Tak
 
Join Date: Jul 2003
Location: toronto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
bonneville1992 is on a distinguished road
Default

Well it looks like i am off to the tranny shop tommorow, my egr looks fine, so i have a oppontment at 1-30 tommorow. can't wait to go to the rolling stones concert tommorow!! anyhow i will tell you how i make out.
bonneville1992 is offline   Reply With Quote
Old 07-29-2003, 09:02 PM   #14
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2002
Location: Holley, NY
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
salmanman is on a distinguished road
Default Stuttering

Thanks for all of your input... I think i had a similar problem with a 1988 grand prix and it turned out to be the EGR valve. The EGR valve allows a small amount of exhaust gas back through the intake manifold to give the exhaust another trty at burning off the leftover gasoline that doesn't burn the first time through, thus lowering the emmissions and increasing your mileage. EGR(exhaust gas recirculation)

I'll try blocking it off and see if the studder goes away....

Steve
salmanman is offline   Reply With Quote
Old 07-30-2003, 03:23 PM   #15
Member
Posts like a V-Tak
 
Join Date: Jul 2003
Location: toronto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
bonneville1992 is on a distinguished road
Default

well i just got back from the tranny shop, they test drove it, and scanned it, seems i need a new TCC solinoid or whatever it is, code came up as clutch engament problem, so next wednesday there going to pull out the tranny and fix it. what a bummer. loose my car for 2 days! o'well at least i know what it is.
bonneville1992 is offline   Reply With Quote
Old 07-30-2003, 03:31 PM   #16
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
mike97se is on a distinguished road
Default

you know, that could be the same thing that is wrong with mine! How much are they charging for repair?
mike97se is offline   Reply With Quote
Old 07-30-2003, 04:34 PM   #17
Junior Member
Posts like a V-Tak
 
Join Date: Jun 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
rhamby is on a distinguished road
Default

Hate to hear that - I had to have mine rebuilt at 120k with a clutch issue, $1000 in and out. I never had any symptoms other than the car would downshift in to 3rd and never upshift again. It basically locked out OD. The only way out of it was to turn off the ign. and 'reboot' the thing. Got to the point where I couldn't drive it more than 10 - 15 mins before it would happen. There was a slippage code in the system so it wasn't hard to diagnose mine.

too bad it wasn't the EGR valve.....
rhamby is offline   Reply With Quote
Old 07-30-2003, 06:19 PM   #18
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
mike97se is on a distinguished road
Default

you know, that could be the same thing that is wrong with mine! How much are they charging for repair?
mike97se is offline   Reply With Quote
Old 07-31-2003, 05:33 PM   #19
Member
Posts like a V-Tak
 
Join Date: Jul 2003
Location: toronto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
bonneville1992 is on a distinguished road
Default

i'm not sure how much it will cost, it is being done under warenty, i have only 25,000klm on that transmission, originaly the bill came to 4700.00 for the new tranny, torque converter and labor. so it'* a good thing i brought it it, my warenty expires in about 30 days, that was a 3 year warenty or 80,000klm. i got lucky, if you can call it that. i had now SES light but they scan tool they used came up with the codes. Snap-On scan tool, it was really nice scanner, i wish i could afford one of them units. anyhow i will see what the time it takes and the parts they use and will tell you guys what it would have cost.
bonneville1992 is offline   Reply With Quote
Old 08-05-2003, 08:34 PM   #20
Junior Member
Posts like a Ricer Type-R
 
Join Date: Mar 2003
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Phallout is on a distinguished road
Default

My car is doing the same thing. I noticed it about 2 weeks ago. It would start missing right at 50 mph. It just seems to be getting worse. The car will die sometimes right after starting. It idles at just under 1000 rpm'* where it used to idle just above 1000.

I also noticed the problem of dying seems to be worse when the AC is on. The other day it died on me 4 times within 2 blocks. Lots of stop lights. I had to turn around and get my thunderbird (which has a bad catalytic converter).

I hooked a scan tool to it and no codes came up. The SES light is not on either. I was thinking it could be a plug, wire, injector, ignition module, or coil pack. I hope to god it'* no the tranny. Although it does soom to run a little better while not in OD.

Any help would be greatly appreciated.
Thanks
Phallout is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine pitch changes at 65 MPH jekokmey GMC/Chevrolet Truck/SUV 6 03-18-2014 05:54 PM
Went to store-had overdrive, coming back-NO OVERDRIVE Hafrod Buick 13 06-01-2006 10:44 PM
engine stumbling speed other then zero mph Masterbm 1992-1999 3 07-21-2005 07:04 PM
overdrive or not to overdrive duffer26 1992-1999 10 03-13-2004 12:09 AM
Engine Shut Down at 85 MPH and at 1/4 tank gas..help! 95neongirl 1992-1999 4 08-19-2003 02:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.