Engine misfireat 50 mph in overdrive - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-28-2003, 01:07 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Aug 2002
Location: Holley, NY
Posts: 190
Thanks: 0
Thanked 0 Times in 0 Posts
salmanman is on a distinguished road
Default Engine misfireat 50 mph in overdrive

I' About to give up.... When I'm driving on smooth flat highway at 45-50mph the engine starts to misfire and the car starts bucking. Now I've changed the wires, plugs, o2 sensor, injectors, checked for hose vacuum leaks. Any other ideas????????? I'm getting kinda frustrated....

Steve
salmanman is offline   Reply With Quote
Old 07-28-2003, 06:53 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Mine did that right after I changed the plugs. I had installed a plug and in the process I broke the plug in half. It sounds like you are driving on only five cylinders. You need to hook it up to a scan tool to figure out which cylinder is missing.
fuddyduddy121 is offline   Reply With Quote
Old 07-28-2003, 10:14 PM   #3
Member
Posts like a V-Tak
 
Join Date: Jul 2003
Location: toronto
Posts: 99
Thanks: 0
Thanked 0 Times in 0 Posts
bonneville1992 is on a distinguished road
Default

My car is doing the same thing, when i tap the brake and the tcc disengages it goes away until the tcc comes on again, it seems as thought it is missfireng and bucking, i think the problem with mine is in my tranny, i have put new plugs (ngk iridium) new coils, and new wires accel super coils and accel performance 8.8 wires, it did this before i did the tune up, i was hoping that the tune up would be the problem, but didn't help out any, if you find out, or if i do before you do i will tell you my findings.
bonneville1992 is offline   Reply With Quote
Old 07-29-2003, 09:48 AM   #4
Junior Member
Posts like a V-Tak
 
Join Date: Jun 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
rhamby is on a distinguished road
Default

I would have your EGR valve and passages checked out. It can cause the same type issue, but scans sometimes don't point to the problem so be aware. One of the false codes you may get is a fuel pressure issue.
rhamby is offline   Reply With Quote
Old 07-29-2003, 09:53 AM   #5
mcc
Junior Member
 
Join Date: Jul 2003
Location: Winchendon, MA
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
mcc is on a distinguished road
Default engine skipping

My 94 did the same thing, I changed the ignition computer and it was only the plugs that were the problem. I never new or seen a time when plugs would do that to a car. I usually leave them in because I'm very lazy. Someone mentioned their tcc solenoid, interesting ecause the tcc shares a Quad driver with the boost solenoid and something else that escapes me right now.
mcc is offline   Reply With Quote
Old 07-29-2003, 04:00 PM   #6
Senior Member
Posts like a 4 Banger
 
Join Date: Dec 2002
Location: Charlotte NC
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
Brian95Blown is on a distinguished road
Default

I don't think it'* fixable, mine is doing the same thing, mostly worse with the a/c on.
Brian95Blown is offline   Reply With Quote
Old 07-29-2003, 05:14 PM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
mike97se is on a distinguished road
Default

my 97 SE with 104K has been doing it for a long time. Feels like the converter keeps going in and out of lock or something. Drives me nuts. My wife drops it down out of D into 3 sometimes to make it quit.

I am almost convinced it is tranny/converter related and am close to having a new tranny custom built even though my original is still OK.
mike97se is offline   Reply With Quote
Old 07-29-2003, 05:34 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2003
Location: Lothian, MD
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
unclebubba is on a distinguished road
Default

wow... I've only had my `92 SSEi for 5 days and I'm noticing the same thing... should I replace the plugs, or is that hopeless...
unclebubba is offline   Reply With Quote
Old 07-29-2003, 05:44 PM   #9
Junior Member
Posts like a V-Tak
 
Join Date: Jun 2003
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
rhamby is on a distinguished road
Default

I'm going to chime in again on the EGR valve possibility - I did not mention some of the other symptoms, but many are describing some of them here so here'* my 2 cents:

The primary symptom of my EGR deal was stuttering in low power, just-above-idle conditions like holding position on a slight backwards hill using the engine, or when on the highway with cruise control on maintaining a level speed. Idle and WOT will be OK. It will feel like like it'* sort of hunting for a gear, but the stutter is more rapid and constant. When it gets really bad, the trans. may start shifting down to 3rd to level off the speed. Secondary symptom of this is it will drive you crazy...

The other sypmtoms I had were with the cruise control - for some unknown reason, the cruise would either disengage on its own or not engage at all until I finally replaced the EGR.
rhamby is offline   Reply With Quote
Old 07-29-2003, 05:56 PM   #10
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jul 2003
Location: Lothian, MD
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
unclebubba is on a distinguished road
Default

sorry for the lack of knowlege yet, but what'* an EGR...?
unclebubba is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine pitch changes at 65 MPH jekokmey GMC/Chevrolet Truck/SUV 6 03-18-2014 05:54 PM
Went to store-had overdrive, coming back-NO OVERDRIVE Hafrod Buick 13 06-01-2006 10:44 PM
engine stumbling speed other then zero mph Masterbm 1992-1999 3 07-21-2005 07:04 PM
overdrive or not to overdrive duffer26 1992-1999 10 03-13-2004 12:09 AM
Engine Shut Down at 85 MPH and at 1/4 tank gas..help! 95neongirl 1992-1999 4 08-19-2003 02:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.