dies and won't start update - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-01-2003, 07:45 PM   #11
Guest
 
Posts: n/a
Default

one thing you might want to check, GM is known to have problems where the bulkhead connector goes through the firewall. its boltd together with a single bolt through the center.they are prone to get water in there and corrode the treminals. take it apart and look at the terminals on both sides, if they are green , clean them all and use GM slipjoint grease onn all the terminals. this will keep them from corroding and keep the moisture out too. with the electrical problems you said about, this is the only thing i can think of that would tie all together.
  Reply With Quote
Old 01-01-2003, 09:51 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
steve is on a distinguished road
Default

Thanks, so far I have gone 2 weeks without a re-occurence. I had the remote starter disconnected and even though the guy who put it in and the factory say it couldn't be responsible it is a strange coincidence.
steve is offline   Reply With Quote
Old 01-05-2003, 04:16 PM   #13
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
steve is on a distinguished road
Default

update...looks like it wasn't the remote starter as she died again. Took it in and the dealer still couldn't find anything wrong on the diagnostic though he agreed whatever it was cut off the fuel flow and the power windows, etc. He did find a loose battery cable, the one that runs to the fuse block and hoped that was it. Unfortunately it died again today so that wasn't it. I'm going to print out your suggestions and take them in to him. He figures it'* electrical and that he'll have to start searching. Any more tips would be appreciated.
ps. tried the horn and door locks as suggested by NVSSEI because they are on the same line as the windows , etc but they worked fine.
steve is offline   Reply With Quote
Old 01-25-2003, 01:40 PM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
steve is on a distinguished road
Default

Update...The GM dealer removed all of the wiring and relays for the remote starter and put the car back to 100% factory with no mods of any sort. It'* been 15 days since and she'* working great. Unfortunately the last time she was worked on (remote starter brain disconnected) she ran for exactly 15 days without dying so I'm stil not 100% sure she'* fixed. Any feedback would still be appreciated. Thanks again to everyone who replied. I'll keep you posted on this strange one.
steve is offline   Reply With Quote
Old 04-22-2003, 11:50 PM   #15
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
steve is on a distinguished road
Default update on won't start/dies

It'* been a few months since the remote starter wiring and relays were removed and the wiring returned to factory and I haven't had any problems. Must have been a bad relay or wiring as disconnecting the remote starter module only didn't do it. Thanks again to everyone who tried to help. For what it'* worth, stay away from remote starters. My Viper was great for 2 years but when it started to act up it cost me twice over to fix it. Needless to say the manufacturer and installer weren't any help.
steve is offline   Reply With Quote
Old 04-23-2003, 04:15 PM   #16
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: update on won't start/dies

Quote:
Originally Posted by steve
It'* been a few months since the remote starter wiring and relays were removed and the wiring returned to factory and I haven't had any problems. Must have been a bad relay or wiring as disconnecting the remote starter module only didn't do it. Thanks again to everyone who tried to help. For what it'* worth, stay away from remote starters. My Viper was great for 2 years but when it started to act up it cost me twice over to fix it. Needless to say the manufacturer and installer weren't any help.
Sorry to hear of your problems, but I don't buy that it was a remote starter to blame. All it does is use relays to bypass the wiring through your ignition switch, to start it as if you were using your key. There'* no elaborate interface to the ECM, PCM or anything else. The most complicated angle is usually the VATS override to the anti-theft system, and even that is wired basically in parallel to the factory system, not in _place_ of it.

The bottom line is that I think they restored what had previously been a loose connection, somewhere in the course of removing the remote starter, most likely the ignition circuit, since as I said, it installs in parallel with the car systems, not in place of them.]
acg_ssei is offline   Reply With Quote
Old 06-02-2003, 09:32 PM   #17
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Nov 2002
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
steve is on a distinguished road
Default dies and won't start update

Good call Andy. Days after writing that it was fixed it started up again. After 16 hours of troubleshooting and being without the car for a full week the dealer said it was some corroded terminals due to a windshield leak. Since then it'* been fine. Fingers crossed.
steve is offline   Reply With Quote
Old 06-03-2003, 11:30 AM   #18
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: dies and won't start update

Quote:
Originally Posted by steve
After 16 hours of troubleshooting and being without the car for a full week the dealer said it was some corroded terminals due to a windshield leak. Since then it'* been fine. Fingers crossed.
You betcha...
acg_ssei is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
Big problems... won't start and sometimes dies. Phallout 1992-1999 20 11-20-2003 12:44 AM
dies and won't start steve 1992-1999 4 12-17-2002 12:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.