coolant fans run on cold battery reconnect? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-29-2006, 11:14 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Location: the rose city, OR
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
meechv is on a distinguished road
Default coolant fans run on cold battery reconnect?

While I was trying to get my car jumped yesterday, I noticed that when I checked the battery with the charger (harness still attached) that the coolant fans turned on. My engine hadn't been run in the past 2 days, it was ice cold. My electrical engineer friend thinks that I have a bad coolant sensor that'* telling the engine to turn the fans on randomly. This would explain the random drain I've had that'* been killing the battery.

Does anyone know how this system works? Or where the temp sensor is?
Thanks
meechv is offline   Reply With Quote
Old 10-29-2006, 11:23 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The fans are controlled by the PCM based on engine coolant temp, but if your AC is selected on, they'll run also. The high and low speed relays are under the maxifuse relay center cover below the WS wiper blades.

Low voltage to a relay or PCM can cause funny issues. Wait until she'* running and fully charged for now.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
cooling fans won't run. 99 grand prix 3.8 ike Pontiac 19 05-30-2014 09:39 PM
radiator fans only run with a/c on. cronic816 Everything Electrical & Electronic 4 06-06-2010 07:14 PM
94 SE Cooling fans wont run while plugged in Bonneville94_03 Everything Electrical & Electronic 1 01-29-2009 11:20 PM
Car will not run, turns over and fires, will run if primed. ckbell13 1992-1999 51 04-06-2005 06:58 PM
OUTKAST FANS!! (Charlie Brown fans too) bonnie94ssei Lounge 9 02-01-2004 09:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.