radiator fans only run with a/c on. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-06-2010, 06:44 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
cronic816 is on a distinguished road
Default radiator fans only run with a/c on.

I have a 2004 bonne se and my fans quit working,engine lights came on. I changed the cool fan 1 and 2 / hvac relays under the hood and still no good. I then got a new thermo and sincere below it put it, Still no good, only way the fans run is if I unhook the pigtail to that sincere or turn the ac on. Any ideas?
cronic816 is offline   Reply With Quote
Old 06-06-2010, 06:52 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Fan 1 comes on at 219* and turns off at 212*. Fan 2 comes on at 228* and turns off at 221* If you had a worn out thermostat and the engine was not heating up to full temp the fans wouldn't turn on. What temp thermostat is the new one? A 180* or a 195*?
Danthurs is offline   Reply With Quote
Old 06-06-2010, 06:58 PM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
cronic816 is on a distinguished road
Default

I'm thanking its a 195, before I put it in my gage out not reset back at home and start at 200, now they are normal. When we ran the codes it came up as bank 1 and relay/thermo, he said it was good to clear it out after the new parts.
cronic816 is offline   Reply With Quote
Old 06-06-2010, 07:05 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

If that parts have been replaced, then yes, reset the code and see if it comes back.
Danthurs is offline   Reply With Quote
Old 06-06-2010, 07:14 PM   #5
Junior Member
Thread Starter
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
cronic816 is on a distinguished road
Default

Thanks for the help, I let the car run for about ten min and they came on for a few then off again, so I'm thinking its good?
cronic816 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Radiator fans not going on Pauladeeee 1992-1999 4 03-16-2014 07:01 PM
1991 Olds 98 Elite, Two radiator fans stop working movingman Oldsmobile 17 05-31-2011 09:48 PM
Radiator Fans-One not working OCSSEi 2000-2005 8 09-05-2010 07:03 PM
radiator fans BoneZ 2000-2005 5 07-15-2007 09:17 PM
Radiator fans and AC compressor not working showshocka2k 1992-1999 21 03-15-2007 11:16 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.