code 55...? - Page 2 - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

code 55...?

Reply

 
 
 
Old 08-23-2005, 03:25 PM
  #11  
Junior Member
Thread Starter
 
Join Date: Oct 2003
Location: Rochester, NY
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Hootymo is on a distinguished road
Default

well i got the ecm changed with a brand new one, and the engine light still comes on with a code 55. any more suggestions?? i dont know where the grounds are to the ecm but i think that was someone'* suggestion was to check the grounds, so can someone point me to where they might be?. i sprayed electronics cleaner in the connectors to the ecm but that apparently didnt make a difference either. im stumped, but i really need this car to pass inspection within the next few days or im screwed :( what else could it be?? any and all help is much apppreciated! thanks.
Hootymo is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kimberly
Buick
55
06-13-2012 09:00 PM
pkmach1
General GM Chat
8
04-21-2011 10:52 AM
labonnita
1987-1991
9
12-26-2009 10:58 PM
wug
2000-2005
18
08-24-2008 09:48 PM


Thread Tools
Search this Thread
Quick Reply: code 55...?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.