Car wont start cold! - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-18-2005, 04:58 PM   #11
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Watching this one closely. My neighbor'* '91 LeSabre is doing the same thing. I was gonna start by checking the output of the IAT sensor with the ECT sender. If the computer thinks the car is warm when cold, then not enough fuel to go.
bill buttermore is offline   Reply With Quote
Old 11-18-2005, 04:59 PM   #12
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If either of you need an IAT, I've got a couple extras
BillBoost37 is offline   Reply With Quote
Old 11-18-2005, 05:39 PM   #13
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Location: Pawtucket, RI
Posts: 333
Thanks: 0
Thanked 0 Times in 0 Posts
LuxuriesPremier is on a distinguished road
Default

hhmmm ok does tech info have a chart that shows the resistance reading at different temps for the IAT ???
LuxuriesPremier is offline   Reply With Quote
Old 11-18-2005, 05:56 PM   #14
Member
Posts like a V-Tak
 
Join Date: Oct 2005
Location: Richmond Va.
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
ShortyzKustomz is on a distinguished road
Default

A simple thing could be condensaton freezing in the lines or filter, Has he tried using some dry gas?
ShortyzKustomz is offline   Reply With Quote
Old 11-18-2005, 06:08 PM   #15
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by LuxuriesPremier
hhmmm ok does tech info have a chart that shows the resistance reading at different temps for the IAT ???
if it was a faulty IAT it would set the SES with a DTC 23 of 25
1993 SLE is offline   Reply With Quote
Old 11-18-2005, 10:41 PM   #16
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
Quote:
Originally Posted by LuxuriesPremier
hhmmm ok does tech info have a chart that shows the resistance reading at different temps for the IAT ???
if it was a faulty IAT it would set the SES with a DTC 23 of 25
Yeah but, it may be the IAT or the ECT sensor. And maybe one or the other can be bad enough (but not completely closed or open) to cause starting problems without setting a code?
bill buttermore is offline   Reply With Quote
Old 11-18-2005, 11:00 PM   #17
Sol
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 8,909
Thanks: 0
Thanked 0 Times in 0 Posts
Sol is on a distinguished road
Default

Quote:
Originally Posted by ShortyzKustomz
A simple thing could be condensaton freezing in the lines or filter, Has he tried using some dry gas?
I was just gonna say that.
Sol is offline   Reply With Quote
Old 11-18-2005, 11:08 PM   #18
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Quote:
Originally Posted by Sol
Quote:
Originally Posted by ShortyzKustomz
A simple thing could be condensaton freezing in the lines or filter, Has he tried using some dry gas?
I was just gonna say that.
Good suggestion.
bill buttermore is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 gmc sierra wont start in cold weather.. Please help!!! jhowell562 GMC/Chevrolet Truck/SUV 5 01-07-2014 07:36 AM
Cold, cold No start... pedal to floor... starts Crispy GMC/Chevrolet Truck/SUV 8 01-04-2014 11:18 PM
Mine wont start when cold - 2000SLE Sarg 2000-2005 18 07-09-2013 01:11 PM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
Cold start,smokey exhaust, and cold air only jeff 1992-1999 0 11-20-2003 02:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.