Mine wont start when cold - 2000SLE - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-22-2009, 10:13 AM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Sarg is on a distinguished road
Unhappy Mine wont start when cold - 2000SLE

I'm stumped and mechanics herer too. Colder weather sets in. 2 years in a row now and towing bills. I'm flustered. My Bonneville always pops right off when starting in summer. As weather cools, the starting "feels more whimpy" even though cranking force is high. The car was in the service garage for 2 weeks last year with no problem found...started everytime for them. This Friday it was in the service gargage all day...different repair facility, different mechanics. The car started all day for them. Yesterday, it was 38 degrees. I went to start and it just cranked. The second attempt it started running like it was on 3 cyclinders and continued spitting & sputtering until it died. White smoke rolled out of the exhaust. The third attempt it started and the same thing. The third attempt it started, spit a bit, white smoked alot, then cleared and run smoothly. So I shut it off and stayed home fearing another $125 tow bill. Anyone else experiencing this?

I can't even sell it like this. Any ideas? Thank you!!!!!

Sarg
Sarg is offline   Reply With Quote
Old 11-22-2009, 10:22 AM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

2 things you can check. You IAT, Intake Air temp sensor, and the ECT, engine coolant temp sensor.
Danthurs is offline   Reply With Quote
Old 11-22-2009, 10:25 AM   #3
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Sarg is on a distinguished road
Default

Thank you Dan. I'll do that.

Regards,

Paul
Sarg is offline   Reply With Quote
Old 11-22-2009, 10:41 AM   #4
Senior Member
Posts like a Corvette
 
crunkfrunk's Avatar
 
Join Date: Jun 2008
Location: Cleveland, OH
Posts: 1,389
Thanks: 0
Thanked 0 Times in 0 Posts
crunkfrunk is on a distinguished road
Default

If those two check out ok I would pull the IAC (Idle Air Control valve) and see if carbon build up has clogged the passage, I had similar problems until I cleaned the entire throttle body
crunkfrunk is offline   Reply With Quote
Old 11-22-2009, 10:46 AM   #5
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Sarg is on a distinguished road
Default

Hey CRUNKFRUNK!!!

Thanks! You guys are gonna fix this problem for me I can tell!!!!
Sarg is offline   Reply With Quote
Old 11-22-2009, 03:35 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Another great idea there. If it'* still giving you trouble, unplug the MAF and try that. You will get a SES light, but that will clear once you plug the MAF back in. The engine might stumble a bit at first but then smooth right out.
Danthurs is offline   Reply With Quote
Old 11-22-2009, 08:08 PM   #7
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Sarg is on a distinguished road
Default

Hi Dan,

Thank you again. I hope the suggestions you guys have provided fix my car. .

Paul
Sarg is offline   Reply With Quote
Old 11-22-2009, 08:12 PM   #8
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Good luck.
Danthurs is offline   Reply With Quote
Old 12-05-2009, 05:03 PM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2006
Location: Detroit, MI
Posts: 12
Thanked 1 Time in 1 Post
diesel17 is on a distinguished road
Smile Figure this out?

Hi Sarg-

Did you find out what it was? I have a 2000 SE with the EXACT same problem as you- and i can't figure this out! It only hapens when cold - goes away after warmup - hasn't happened since February.

Thanks in advance for your response - I am off to the garage to figure it out...
diesel17 is offline   Reply With Quote
Old 12-05-2009, 05:12 PM   #10
Junior Member
Thread Starter
 
Join Date: Nov 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Sarg is on a distinguished road
Default

The garage could only find that a rubber boot that covers the throttle body was off from a quick shop oil change service performed a month ago. But putting back on correctly didn't fix it. The things Sarg and Dan suggested to check were checked, plus fuel pressure checked and all were okay. It'* cold now. The car will start most of the time, but not worth risking and freezing my buns off and paying a tow bill. So, its parked in the garage and I drive my other car. Very difficult to troubleshoot when it starts for the mechanics.
Sarg is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 gmc sierra wont start in cold weather.. Please help!!! jhowell562 GMC/Chevrolet Truck/SUV 5 01-07-2014 07:36 AM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
Car wont start cold! LuxuriesPremier 1992-1999 17 11-18-2005 11:08 PM
Cold start,smokey exhaust, and cold air only jeff 1992-1999 0 11-20-2003 02:56 PM
It's MINE, All MINE!!! Bwahahahahaaaaaa MOS95B Lounge 7 08-24-2003 11:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.