Car Stalled, cranks but don't start - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-25-2007, 07:12 PM   #21
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

Yeah the oil hand tries to move with the key on, engine not running and my TPS is plugged back in.

Problem solved I hope-
The car was running rough because I had the tach/voltage wire from the remote starter on the #1 spark plug wire. I removed it and it runs fine now.

I came to a hypothesis that there was air in my fuel line because once I plugged that fuel pressure gauge into the rail, the car started. I started it up multiple times and it starts beautifully. I hope I don't be back, I'm going to drive it to murrays and to school.
trigga_b is offline   Reply With Quote
Old 10-25-2007, 10:30 PM   #22
Senior Member
Posts like a Turbo
 
Join Date: Oct 2006
Location: Twin Lake, MI
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
Slug is on a distinguished road
Default

Hey, that'* great!

Multiple issues are tough and always cause confusion (as well as causing your car not to start!).

Keep it purrin'
Slug is offline   Reply With Quote
Old 10-26-2007, 12:31 AM   #23
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: May 2006
Location: Chicago, IL
Posts: 496
Thanks: 0
Thanked 0 Times in 0 Posts
trigga_b is on a distinguished road
Default

Yeah it'* running good, I went to murrays, school, and my chick house. The only thing is the terrible gas mileage I'm seeing I'm in need of an oil sender, Delco o2, and platinum autolite plugs.
trigga_b is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car cranks but will not start karbear 2000-2005 2 03-24-2009 11:49 PM
car cranks but no start chitownwest General GM Chat 4 10-22-2008 06:03 PM
cranks but no start...intermittant. Fuel pump? But it works olds9298 1992-1999 4 10-07-2007 10:27 PM
car cranks but will not start showshocka2k 1992-1999 11 03-14-2007 05:22 PM
88 Bonneville cranks but won't start bufordberry 1987-1991 6 07-07-2004 11:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.